ML on 2011 MacBook Pros??

Discussion in 'MacBook Pro' started by iOrbit, Sep 25, 2012.

  1. iOrbit macrumors 6502a

    Joined:
    Mar 8, 2012
    #1
    sigh.. i'v had issues with mountain lion, but what really is getting to me is people apparently with the same MacBook pro as me, (late 2011 model, 15 inch base) and apparently have no issue or not the same.

    i dont understand why mine would have an issue and theres not.

    heres one im trying to get my head round:

    my launchpad since 10.8.2 especially, is lagging/stuttering , it varies from slight, to more depending on how many apps on each page! i found this out last night when i did a clean os install and found ml performing much better but it started to change after i installed a dozen apps:

    at first i thought it was these apps so i deleted them all one by one with app cleaener, but it ddidnt change anything, even with just official apple apps on the system, launchpad has this issue for me.

    in was to do with how many icons i had on the first page. there is 7 icons on each row, and i am telling you right now, with 24 icons or around that, its 100% smooth, once i exceeded around 28 icons it starts. it doesn't behave smoothly unless it has less.

    i have a 15 inch base model macbook pro, wiht base model ati card, late 2011, i have upgraded to 16gb ram and 256gb samsung 830 ssd. today im thinking about going back to the original apple hardware to see if it persists.

    other issues i deal with are:

    same stuttering lag on desktop swiping if i have several apps up on one desktop i.e. notes, app store, itunes, safari.

    color profile changing to more blue tinted profile,

    worse battery on 10.8.2.


    on lion i had none of these issues, i feel frustrated as i don't know why this hsould happen to my computer and not all others?

    does anyone with a similar model macbook have these issues??
     
  2. Deedolito macrumors regular

    Deedolito

    Joined:
    Aug 19, 2010
    #2
    Hi,

    I'm guessing you will have updated from Lion to ML.
    Before you put all the hardware back to the original configuration,
    maybe first try a clean install of ML. Could make quite a difference and is also faster.
     
  3. iOrbit thread starter macrumors 6502a

    Joined:
    Mar 8, 2012
    #3
    yes originally i just ran 10.8.2. as an update but things got worse, i was very displeased. i could tell that swiping got faster, and launchpad slower, by design, but it wasn't smoother it was worse. frustrated that others posted promising results, i did 100% clean install, i wiped the drive. i even went back to lion first to see how it 'used to be'. and as i remembered, it was smooth as silk.

    so i wiped the drive again to go straight to 10.8.2. ML. result? initially, i was happy ot find it was running like lion was. i thought the clean install did it. as soon as i s started to fill my launchpad page (just page 1, there was only 2 pages) then launchpad got its lag again.

    the desktop swiping hasn't got as bad as before, but its still there slightly if swipe between my 3 desktops and 1 desktop has several apps up on screen.

    :(

    the apps i installed were:

    Flash Player
    Steam
    Metaz
    Handbrake
    MAkeMKV
    Mplayerx
    Skype
    Adium
    Dropbox
    Growl 1.4
    'Bark' Plugin for Growl (to make growl work with notification center)
    Sketchbook Express.
    adobe cs5 collection

    i deleted all of these but nothing changed.

    offiicial apple apps installed:

    iLife, iWork.
     

Share This Page