ML on a Mac mini?

Discussion in 'Mac mini' started by chenks, Apr 22, 2013.

  1. chenks macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #1
    mountain lion says it need an "early 2009 or later" mac mini.
    how do i tell if the mac mini i am working on is "early 2009 or later"?
    it doesn't mention that particular term in the system details.

    it's a macmini1,1 with a 2Ghz Core 2 Duo, 2GB RAM, GM950 GPU.
    currently got SL 10.6.8 on it.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Your Mac Mini is one of the older ones that is too old for Mountain Lion. It can only run up to Lion.
     
  3. macalec macrumors 6502

    Joined:
    Mar 12, 2012
    #3
    I do not think core 2 duo systems can handle Mountain Lion.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Yes they can. About half of the system that were out at the time Mountain Lion came out were Core2Duo systems.
     
  5. chenks thread starter macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
  6. gregorsamsa macrumors 6502a

    Joined:
    Apr 6, 2006
    Location:
    (Metamorphosing near) Staffs, 51st State.
    #6
  7. oldhifi macrumors 6502a

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
  8. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #8
    Some C2D systems are supported under ML. Most of the C2D systems that aren't support fell off the support list due to the GPUs in those system.

    Yes, but the iMac uses different processors and GPUs than a Mini does.
     
  9. chenks thread starter macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #9
    just tried to install Lion on this mac mini and got the following

    [​IMG]

    was downloaded from the MAS (from previous purchases).
     
  10. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #10
    Is your Mini a 1,1 or 2,1? Are you sure it has a Core2Duo in it?
     
  11. chenks thread starter macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #11
    [​IMG]
     
  12. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #12
    Lion won't install on a MacMini1,1. You need to install it via Target Disc Mode to it's internal hard drive and removed the SupportedPlatform.plist to make it work. Use Google to find various ways of doing this.
     
  13. chenks thread starter macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #13
    i checked the system requirements for Lion though and it only stated a C2D was required.
    http://support.apple.com/kb/ht4949

    too much work involved, it's not my mac so they'll just have to stay with 10.6.8.
     
  14. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #14
    That Mac Mini came with a CoreDuo, not a Core2Duo. It's CPU was upgraded. Lion checks the logicboard's platform ID, not which CPU it has. When upgrading the MacMini1,1's CPU to a Core2Duo, the platform ID does not change. There is no way to change the platform ID without putting in a different logicboard.
     
  15. chenks thread starter macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #15
    upgraded by Apple or a bodge job?
     
  16. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #16
    Apple won't upgrade the CPU. It can only be done by a third party or the end user.
     

Share This Page