MLB at Bat APP crashing

Discussion in 'Apple TV Apps' started by Soondae, May 3, 2019.

  1. Soondae macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #1
    MLB at Bat APP was upgraded to version 5.2.0 (5809) on May 1st and now the APP crashes during streaming straight to the TVOS home screen.

    Is anyone else having this issue? I'm an international subscriber, not that that should be an issue. I've really not ever had issues with the MLB APP and my ATV4K until this last update. Yes I have done the usual fixes for mis-behaving APPS, delete APP, reboot ATV and reinstall APP, still the APP crashes.

    TIA for any replies
     
  2. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
  3. Soondae, May 3, 2019
    Last edited: May 3, 2019

    Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #3
    I reported it to MLB but all I got for a response is the usual delete the APP, restart and reinstall the APP.

    I think it would be good if everyone that has this issue reports it to MLB via contact us on their web site.
     
  4. nburwell macrumors 601

    nburwell

    Joined:
    May 6, 2008
    Location:
    DE
    #4
    This happened to me on Saturday. I reported it as well. I'm sure they'll update the app to squash this bug.
     
  5. IJBrekke macrumors 6502

    Joined:
    Oct 24, 2009
    Location:
    Long Beach, CA
    #5
    Happening constantly currently, very frustrating.
     
  6. Soondae, May 12, 2019
    Last edited: May 13, 2019

    Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #6
    Please report it as it is the only way they will get off their self righteous arse and fix it. Remember, we pay for this service!
    --- Post Merged, May 12, 2019 ---
    By the way I hooked up my old ATV3 and it works fine as does my Samsung TV, so it is definitely an issue with the TVOS APP!

    Well now the ATV3 has stopped working. The APP loads shows scores but when I select a game nothing happens. So looks like they dropped support for the ATV 2 and 3 APPs now.
     
  7. mallbritton macrumors 6502a

    Joined:
    Nov 26, 2006
    #7
    I saw this problem was well, and did report it. I also deleted and reinstalled the app and it appears to have fix the problem. Although the email support for this app is abysmal.
     
  8. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #8
    Delete and reinstall changed nothing for me. Crashed twice tonight.
     
  9. Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #9
    Same here, I deleted the APP then updated to TVOS 12.3, reboot and reinstall MLB APP, after 2 minutes it kicked me back to main menu again.
     
  10. oneMadRssn macrumors 601

    oneMadRssn

    Joined:
    Sep 8, 2011
    Location:
    New England
    #10
    What is a good contact email to send complaints to?
     
  11. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #11
    http://mlb.mlb.com/mlbtv/help-center/contact-us.jsp
    --- Post Merged, May 21, 2019 ---
    I talked to a second level supervisor today. He agreed it sounds like it's a software issue and said he would kick it up the ladder.
     
  12. Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #12
    Once you are logged into your account on the website select "Contact Us" from the top menu then you'll be taken to an online form to submit your inquiry.
    --- Post Merged, May 21, 2019 ---
    Thank goodness! I have tried everything to get them to escalate this.
     
  13. IJBrekke macrumors 6502

    Joined:
    Oct 24, 2009
    Location:
    Long Beach, CA
    #13
    Have sent complaints in twice and followed instructions sent back each time. If anything, the issue has gotten worse since. It’s far from resolved...extremely frustrating.
     
  14. Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #14
    Yes I've given up on the TVOS APP for now. I've been using the APP on my Samsung TV which is very basic, doesn't have the extras that the Apple TV APP has.
     
  15. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #15
    Are any of you with this issue using a DNS proxy service? Just wondering if might be related.
     
  16. Soondae thread starter macrumors member

    Soondae

    Joined:
    May 22, 2012
    Location:
    Hua Hin, Thailand
    #16
    Yes I use a DNS service, have for 4 years now and never had any issues with the MLB at Bat APP until this last update. I did disable the DNS using my ISP auto config and still have the same issue. In fact it's worse today as the APP won't even start a stream, now all I get is a black screen after it loads the game data. What's funny is that the RECAP and Condensed games work but it won't start the FULL game from the archives.
     
  17. Kurri macrumors 6502

    Joined:
    Mar 6, 2009
  18. Hookemfins macrumors 6502

    Hookemfins

    Joined:
    Jan 13, 2013
    Location:
    Florida
    #19
    The only time I have had an issue with the MLB app crashing if I try to access from within the TV app. Otherwise it works fine. Although I don’t have a menu option for video.

    The actual tech support is horrible this year.
     
  19. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #20
    I saw a new one last night. The MLB app crashed and went to the tvOS main screen before I even got a live game video started. I hope we get an update soon.
     
  20. mallbritton macrumors 6502a

    Joined:
    Nov 26, 2006
    #21
    The MLB app was updated on the 30th, and I was watching a game last night with no crashes. YMMV.
     
  21. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #22
    I was watching an archived game this morning and it crashed again. I'm on the 5.3.0 update also.
     
  22. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #23
    Numerous crashes again tonight, clearly this update didn't fix anything.
     
  23. mallbritton macrumors 6502a

    Joined:
    Nov 26, 2006
    #24
    I saw a little further up the thread that you are using a DNS proxy service. Have you tried disabling that and watching a game? See if that helps?
     
  24. ronkuba macrumors regular

    Joined:
    Feb 26, 2011
    #25
    I don't use a dns proxy and mine crashed about 5 minutes into a game. Using my Sony android tv and having no problems. Definitely a appletv app problem. Mlbtv support is really bad. They act like this is the first they heard of this problem but if you do a search on twitter, MacRumors, or Reddit that's impossible.
     

Share This Page

30 May 3, 2019