• Did you order new AirTags? We've opened a dedicated AirTags forum.

Cashmonee

macrumors 65816
Original poster
May 27, 2006
1,306
956
I seem to be having the same issue on two separate Apple TV’s and wonder if this is common. One, the MLB.tv app crashes often when starting a stream. I will choose a stream, it will seem like it starts, then pause and restart before going white and crashing. When it is working, the bottom third of the screen is shaded, like there is supposed to be an overlay, but there is no text. Is this happening to others?
 

nburwell

macrumors 603
May 6, 2008
5,018
1,932
DE
The only issue I have been experiencing recently is that if I'm attempting to watch two games, when I pick another game to watch at the same time, the app crashes.

I have not had the issues you have been having. Have you tried to delete and reinstall the app (if you have the ATV4)?
 
  • Like
Reactions: niteflyr
Comment

John_Hagan

macrumors member
Feb 11, 2016
54
28
I have noticed the "shading" on the lower third of the screen. It must be related to the MLB app since I don't have that on any other apps. This has been an issue about 7 to 10 days. Hopefully they will get this corrected.
 
  • Like
Reactions: Cashmonee
Comment

Cashmonee

macrumors 65816
Original poster
May 27, 2006
1,306
956
I have noticed the "shading" on the lower third of the screen. It must be related to the MLB app since I don't have that on any other apps. This has been an issue about 7 to 10 days. Hopefully they will get this corrected.

Same exact situation for me. The crashing seems to have gotten better, but the shading remains.
 
Comment

Cubs Fan

macrumors member
Aug 2, 2010
60
26
The shading at the bottom is because of the in-game line score option they added. Swipe up to bring up the line score and then swipe back down and the shading will go away.
 
Comment

Cashmonee

macrumors 65816
Original poster
May 27, 2006
1,306
956
The shading at the bottom is because of the in-game line score option they added. Swipe up to bring up the line score and then swipe back down and the shading will go away.

I tried that, and I don't think it worked. I will try again.

BTW, how about that win streak! They look a lot more like last year finally!
 
Comment

Cashmonee

macrumors 65816
Original poster
May 27, 2006
1,306
956
Cubs Fan’s suggestion worked. Just had to bring up the line score and then dismiss it. Shading is gone!
 
Comment

nickcage49

macrumors member
Jan 14, 2009
40
0
Thailand
Cubs Fan’s suggestion worked. Just had to bring up the line score and then dismiss it. Shading is gone!

I can't even use the new MLB TV app on Apple TV 4.

I get an error message that says "this feed is not available".

Is anyone else having this issue and if so, do you have a fix. MLB doesn't. Neither does Apple.
 
Comment

Soondae

macrumors regular
May 22, 2012
122
38
Hua Hin, Thailand
I can't even use the new MLB TV app on Apple TV 4.

I get an error message that says "this feed is not available".

Is anyone else having this issue and if so, do you have a fix. MLB doesn't. Neither does Apple.
I use the MLB.TV app everyday and I'm in Thailand with no issues whatsoever. The posts in this thread are a year old when MLB had an issue with the TVOS APP. This year everything has worked just fine. You might try deleting and reinstall the App, or at least insure that it has upgraded for the current season. Sounds to me like you are on an earlier version of the APP. It needs to be upgraded for every new season much like NFL Gamepass.
 
Comment

nickcage49

macrumors member
Jan 14, 2009
40
0
Thailand
I use the MLB.TV app everyday and I'm in Thailand with no issues whatsoever. The posts in this thread are a year old when MLB had an issue with the TVOS APP. This year everything has worked just fine. You might try deleting and reinstall the App, or at least insure that it has upgraded for the current season. Sounds to me like you are on an earlier version of the APP. It needs to be upgraded for every new season much like NFL Gamepass.

Thanks, but not a chance. I've done it all, restored the device, uninstalled and reinstalled numerous times, done the above in the U.S. store and the Thailand store, tried a VPN, you name it.

Last year it worked wonderful for me.

Let me ask you, do you have the ATV4 or an earlier version? I can use the ATV3 for it, but I haven't updated and don't plan to.
[doublepost=1523614805][/doublepost]
I use the MLB.TV app everyday and I'm in Thailand with no issues whatsoever. The posts in this thread are a year old when MLB had an issue with the TVOS APP. This year everything has worked just fine. You might try deleting and reinstall the App, or at least insure that it has upgraded for the current season. Sounds to me like you are on an earlier version of the APP. It needs to be upgraded for every new season much like NFL Gamepass.

Oh and I put replies in a few threads about MLB. I thought I'd take a shot.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.