MM Push Email Problems?? - 10/4

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by kevin512, Oct 4, 2008.

  1. kevin512 macrumors member

    kevin512

    Joined:
    Aug 19, 2008
    #1
    Anyone else having issues with MM not pushing email to the iPhone today (10/4)?
     
  2. Bulldog VII macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #2
    Yes & yesterday, seems to be working OK now though
     
  3. kevin512 thread starter macrumors member

    kevin512

    Joined:
    Aug 19, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    Mine seems spotty today. The usual trouble shooting wasn't helping. But it does seem to be getting better now.

    Edit: continues to be spotty.
     
  4. kes601 macrumors regular

    Joined:
    Aug 3, 2008
    #4
    Push is not working at all for me today. Really getting frustrated with this $99 service.

    Tried all the standard rebooting the phone, turning push in/off, etc.
     
  5. kevin512 thread starter macrumors member

    kevin512

    Joined:
    Aug 19, 2008
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    Yeah I have tried the same things with no luck. Push has been pretty reliable for me so maybe there some issue going on today.
     
  6. kes601 macrumors regular

    Joined:
    Aug 3, 2008
    #6
    Push has not worked for me consistently since the 2.1 update.
     
  7. TopToffee macrumors 6502a

    Joined:
    Jul 9, 2008
    #7
    when they first launched MM, push email worked perfectly for me, and the syncing of Calender/Contacts was the problem...

    lately C/C seem to work perfectly, and Push email has been on the fritz :(
     
  8. kes601 macrumors regular

    Joined:
    Aug 3, 2008
    #8
    I'm wondering if they were working on the servers today. It started working for me around 7:30 and has been pushing great since.
     
  9. kevin512 thread starter macrumors member

    kevin512

    Joined:
    Aug 19, 2008
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    Same here. Push has been working again for last few hours.
     
  10. kes601 macrumors regular

    Joined:
    Aug 3, 2008
    #10
    Still working for me, but only if I disable WiFi. If WiFi is enabled email does not get pushed. This would not be a huge deal, but I live in a relatively low signal area so like leaving WiFi enabled.
     
  11. threezero macrumors 6502

    Joined:
    Aug 22, 2008
    #11
    i just signup to test the push mail and yep

    its not working. my gmail is set on fetch and it got the mail faster than mm
     

Share This Page