MM Video output only works with some displays

Discussion in 'Mac mini' started by orangehand, Jun 5, 2014.

  1. orangehand macrumors newbie

    Joined:
    Oct 23, 2006
    #1
    Hi
    I have had inconsistent results hooking up a few new MM Servers to DVI monitors via the included adaptor. Anyone else out there finding this? Some times the display detects the MM, sometimes not - are all DVI monitors not created equal?
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Ensure that the monitor has DVI chosen as the primary video input. Does it happen with all Minis on certain monitors or all monitors with certain Minis?
     
  3. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #3
    Just hooked up my new Mini to a really old DVI monitor yesterday (Samsung 23" 720p digital TV that I got in 2004). I was having the same kind of trouble you described, after screen went to sleep (energy saver preference setting), sometimes the monitor would detect the mini, other times it wouldn't and started scanning all its inputs.

    I was thinking that it just wasn't going to work, but I dug through my crate of old cables and tried a different DVI cable. After switching cables, it works perfectly. The first cable I tried was a cheap, thin one that came with some old monitor I no longer own. The one that worked was a fat, stiff one that I purchased separately many years ago.

    So try using a different cable if you can (unless the cable is permanently attached to the monitor).
     
  4. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #4
    Actually, they are not. There is analog (DVI-A) and digital (DVI-D). My old monitor supports both types but only the digital version works properly with the mini. Maybe HDMI doesn't properly support the analog version?
     

Share This Page