MMS and Tethering on AT&T 3G S

Discussion in 'iPhone' started by Senn, Jun 19, 2009.

  1. Senn macrumors member

    Joined:
    Jun 10, 2009
  2. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
  3. Senn thread starter macrumors member

    Joined:
    Jun 10, 2009
    #3
    the 5.0 ipcc carrier file + media net and normal messaging plan

    leave all the settings field blank
     
  4. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #4
    but how did you get the normal messaging plan, and what is media net
     
  5. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #5
    You said you're on AT&T, but your provider says something else...
     
  6. Senn thread starter macrumors member

    Joined:
    Jun 10, 2009
    #6
    from when it was jailbroken with makeitmine


    that stuff always carries over
     
  7. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #7
    You jailbroke your 3GS already?

    You meant to say 3G, not 3GS - correct?
     
  8. Nikos macrumors 68000

    Nikos

    Joined:
    Nov 20, 2008
    Location:
    New York
    #8
    Some of his information from his jailbroken 3G carried over to his new 3GS.
     
  9. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #9
    He restored to a previously saved backup. So it carried over the carrier name from the jailbroken backup. Understand?

    Also, you can change the carrier name WITHOUT jailbreaking by using something called CaptionCrunch.

    Google it... I'm lazy.
     
  10. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #10

    Ahhhh. Thanks!
     
  11. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #11
    This MMS stuff is all so weird. I have Medianet, a normal messaging plan, and the 5.0 IPCC file but I still get nothing. There must be some other step that I'm missing.
     
  12. dlamin517 macrumors 6502

    Joined:
    Jul 12, 2008
    #12
    i got tethering but not mms. ill tinker with it some more
     
  13. Senn thread starter macrumors member

    Joined:
    Jun 10, 2009
    #13
    i put the settings stuff into the mms (userid/pw)..which didnt send MMS..then i clicked restore which made it all empty and it worked right after w/o reboot

    make sure you have MMS plan and media net
     
  14. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
  15. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #15
    Hmm whenever I remove the settings, the option to even send MMS disappears. Maybe I need to reinstall the IPCC file again.

    I do think I'm getting closer, it now sits for about 30-40 seconds before it gives me the red exclamation mark. I probably just need to make a small change.
     
  16. VicRattlehead macrumors regular

    Joined:
    Dec 17, 2006
    #16
    why cant att get their $#!+ together and make it work like ever other company and every other phone out there already works. whats so special about the dang iphone that it cant work like the rest of the worlds phones. i dont get it these bean counting engineers need to get their heads out of their asses and make it work. makes me wonder why i even have an iphone, although probably not for long.
     
  17. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #17
    Quick Help

    I am getting the at&t chick to switch me to the regular unlimited messaging and enable media net. what else do i need to do
     
  18. JeffBalls macrumors newbie

    Joined:
    Jun 25, 2008
    Location:
    Buffalo
    #18
    HAD it working

    I called at&t while I had my sim in another phone (sony ericsson). Told them my IMEI for that phone, then they added it to my account. Gave me MediaNet Data and then send a test MMS through. Everything worked....until I tried visual voicemail. It no longer worked. So I tried inputting acds.voicemail in the APN setting for visual voicemail. It came back. But then then tethering disappeared. So I tried installing the tethering profile from that help.benM site and tethering comes back but it breaks visual voicemail again because it replaces acds.voicemail in the APN field with wap.cingular. So this all kinda sucks and I think that there is no way I can get all 3 working at the same time (MMS, Visual Voicemail, and Tethering). :confused:
     
  19. dlamin517 macrumors 6502

    Joined:
    Jul 12, 2008
    #19
    i had all three working on my 3g yesterday. i just cant get mms working on my 3gs now
     
  20. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #20
    My MMS settings in the Messages settings disappeared...re-loading the IPCC file does not fix (tethering options still there).

    Anyway to get them back?
     
  21. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #21
    Go into the Network > Cellular Data options in Settings, and add mmsc.cingular.com to the MMSC text field. Restart your phone and the options to send MMS should be back (you may be able to enter in any of the correct values in the MMS settings but this works for me).
     
  22. ajohnson253 macrumors 68000

    ajohnson253

    Joined:
    Jun 16, 2008
    #22
    Question



    Is that if you have the 3GS?
     
  23. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #23
    Thanks got it back!
     

Share This Page