mms enable field missing

Discussion in 'iOS 8' started by yanam, Jan 16, 2015.

  1. yanam macrumors newbie

    Joined:
    Jan 16, 2015
    #1
    I have no mms messaging field (and button to enable it) in settings/messages.
    iphone 6 with latest ios update.
    Any tips? I can't find anything similar on the internet.
     
  2. EdgardasB macrumors 6502a

    EdgardasB

    Joined:
    Apr 14, 2014
    Location:
    Lithuania
    #2
    Enter apn settings at settings app cellular/apn settings
     
  3. yanam thread starter macrumors newbie

    Joined:
    Jan 16, 2015
    #3
    I did and, restarted the phone. Reset network settings and entered apn, proxi and everything needed .Nothing works. Cellular data works but I can't literary enable mms because there is nowhere from to do that.
    I have 3 fields in settings/messages/ sms/mms
    show subject field
    character count
    blocked

    no mms messaging
     
  4. EdgardasB macrumors 6502a

    EdgardasB

    Joined:
    Apr 14, 2014
    Location:
    Lithuania
    #4
    Try to contact your carrier.
     
  5. yanam thread starter macrumors newbie

    Joined:
    Jan 16, 2015
    #5
    I did for the ap setting but obviously have to do it again and show them inpersone
    thanks
     

Share This Page