MMS from t-mobile not displaying

Discussion in 'iPhone' started by bova80, Sep 19, 2009.

  1. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #1
    One of my friends on T-mobile sent me a picture message and this is the message i got instead:

    One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal.

    Anyone else have this problem?
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    MMS will not be fully supported on the iPhone until September 25th, after which date you shouldn't have any issues sending or receiving picture text messages.
     
  3. sharpycl macrumors 6502

    sharpycl

    Joined:
    May 25, 2009
    Location:
    Gaithersburg, MD
    #3

    I got it once but I figured it's just like the above poster said. It's because MMS isn't fully supported yet. So after the 25th all my pics etc. Should download without any issues.
     
  4. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #4
    On the 25th, it probably wont change. MMS works in other countrys, and other AT&T phones. I would say that its just too big, or some other reason either on tmobile's end or with AT&T
     
  5. seenett macrumors regular

    Joined:
    Dec 4, 2007
    #5
    Just got the same message as the OP from a T-Mobile phone. My MMS just started working this morning.
     

Share This Page