MMS issue 3G 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by zebra18, Dec 4, 2009.

  1. zebra18 macrumors member

    Joined:
    Nov 25, 2009
    #1
    Okay so I finally got my internet working by using the APN internet2.voicestream.com...that code..

    Well my phone will SEND pictures..but it will not receive them..it gives me the "media content" error message.

    Yes I have read through the thread..and no nothing has worked. I have T-MOBILE by the way.

    this is what my cell data reads right now

    APN internet2.voicestream.com
    usename blank
    password blank

    MMS
    APN wap.voicestream.com
    username blank
    password blank
    MMSC 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size 1048576
    MMS UA Prog URL http://www.apple.com/mms/uaprof.rdf


    so do I need new settings..what should I do...like I said I send pic messages just fine..I just don't receive them.
     
  2. kmiranda macrumors newbie

    Joined:
    Dec 4, 2009
    #2
    Both of these options are currently working for me, 2 different phones:

    MMS
    APN: wap.voicestream.com
    username: blank
    password:blank
    MMSC:216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    the rest is blank

    or

    MMS
    APN: ep.tmobile.com
    username: blank
    password:blank
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.050
    MMS Max Message Size: 614400
    MMS UA Prog URL: http://wap.sonyericsson.com/UAprof/W800iR101.xml

    Try them out and goodluck...
     
  3. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #3
    SOLUTION FOR ANYONE HAVING THIS PROBLEM!
    You don't have to download anything I promise!!!

    THESE ARE THE CORRECT SETTINGS THAT WORK FROM ME!

    APN: internet2.voicestream.com

    MMS
    MMS APN: wap.voicestream.com
    BLANK USENAME AND PASSWORD
    MMSC: http://216.155.174.84/servlets/mms/
    MMS Proxy : 216.155.165.50:8080
    MMS MAX MESSAGE SIZE :1048576
    MMS UA Prof URL:http://www.apple.com/mms/ua prof.rdf

    after you type this in..REBOOT! As in press the home key and power key until phone shuts off..then press power key.
    When you are done..go to messages and make sure MMS is on..then go to Cellular Data and make sure everything is in there..
    SEND A PIC TO YOURSELF! if you receive it and it sent it correctly
    TADA! it is working.
    I did this WITHOUT going to Cydia and installing the Legacy thing..I just entered it in myself..and its a hell of a lot less trouble doing it this way!!

    hope it helps!!! I guess when I put my settings in I never rebooted the phone and thats why it didn't work


    IF THAT DOESN'T WORK
    http://www.youtube.com/watch?v=CmwXtztQv1E

    THIS GUYS VIDEO WILL HELP..DO EXACTLY WHAT HE SAYS!!! I hope I could help you guys!
     
  4. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #4
    none of the settings in the thread helped. I wanted to try to avoid doing the legacy pack from cydia but it looks i'm going to have to.
     
  5. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #5
    ok I got mine to work but I did end up having to install the legacy pack from cydia.

    I also had to change the cellular data apc to epc.tmobile.com

    mms apn was wap.voicestream.com rest of the settings were the same. works good now.

    Finally :)
     
  6. thabronx31 macrumors member

    Joined:
    Apr 6, 2008
    Location:
    Bronx, NY
    #6
    +1 I just installed legacy and rebooted.. works Thx :D


     

    Attached Files:

Share This Page