MMS not showing up on MESSAGES SCREEN!!!!! HELP

Discussion in 'iPhone' started by povsicf, Mar 31, 2009.

  1. povsicf macrumors member

    Joined:
    Mar 18, 2009
    #1
    I have two problems, first I was able to get Iphone 3.0 Beta from a developer friend so I have all the new things the software brings, but I am having some problems. First the little camera picture does not show up to add or take a picture to send with a text anymore, and in my settings the mms is set to on. So i don't know how to get that back, and I can't send any pics anyway so I am wondering if there is a simple way to get that done.

    Second problem is that I installed the iphone tether onto the phone to get the tethering working but I can't get it to work through USB or Bluetooth, I keep reading on the forums that I need the SDK 3.0 File to go with the OS to get it working, but I don't know what that is, or where I can get it or how I go about getting it to work, so if anyone out there can help me out with this I would greatly appreciate it. Thanks.
     
  2. AlecMyrddyn macrumors 6502

    Joined:
    Dec 5, 2008
    Location:
    Southern Maine
    #2
    I believe your first problem is caused by the file you installed to enable tethering. Do a search for more details, it's been discussed before.
     
  3. MistaBungle macrumors 6502a

    MistaBungle

    Joined:
    Apr 3, 2005
    #3
    If you expect a beta to work flawless, you're sadly mistaken.
     
  4. Babybandit macrumors regular

    Joined:
    Oct 29, 2008
    #4
    I thought his first problem was that he should never have installed 3.0 ;). I never why people want to have "Beta" software unless they're developing?
     
  5. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #5


    If your on AT&T I don't think they enabled MMS yet on there network... That could be why it's not working for you...


    James
     
  6. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #6
    I think it has now.. judging by the amount of posts stating AT&T and MMS working........
     
  7. richg916 macrumors regular

    Joined:
    Jul 26, 2008
    #7
    Really???? AT&T here and nothing...
     
  8. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #8
    ^^ this is correct. If you edited the Carrier Settings file to enable tethering then you inadvertently disabled MMS capabilities (unless you're using an EDGE iPhone, then you don't get MMS at all). MMS won't work for you anyway if you're using b1. Some (many?) people have gotten MMS to work with b2 though.
     

Share This Page