MMS not working after 4.2.1 iPhone 4 Untethered Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by swiftbmx, Feb 2, 2011.

  1. swiftbmx macrumors regular

    Joined:
    Aug 23, 2009
    #1
    Hey Everyone,

    I ran redsn0w 0.9.7 B6 to get an untethered jailbreak for 4.2.1 on my iPhone 4, other than a few quirks, my MMS will not go through. I've tried in a bunch of different locations and signal strengths and no go. I reset my settings, powered on and off and still nothing. I'm on AT&T so any word of advice from anyone? I'm trying my hardest not to restore because I'd have to ask my ex-GF to borrow her mac to Jailbreak so please help me not have to go to her....

    Thanks!
     
  2. Steven Jobson macrumors regular

    Joined:
    Jan 13, 2011
    #2
    Call Apple. They get these questions all the time. They can help you.
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    This is a joke right? He's jailbroken it!
     
  4. Norinion macrumors regular

    Joined:
    Oct 18, 2010
    #4
    *face palm*
     
  5. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #5
    If you no longer have access to a Mac, AND don't care about a carrier unlock, then live without the jb for a while until redsn0w for Windows come out. (Restore to factory with your PC) At least you can use your phone meanwhile. I know it's not the answer you are looking for, but there really isn't much you can do without a Mac.
     

Share This Page