MMS not working......AT&T blames apple

Discussion in 'iPhone Tips, Help and Troubleshooting' started by firedogut, Sep 27, 2009.

  1. firedogut macrumors regular

    Joined:
    Sep 9, 2009
    #1
    So I can't get my MMS to work. All I get is the red exclamation point when I send a a mms. Called AT&T and they told me that it is Apples fault that my Mms does not work. That they have been slow to do something and that why some users have issues. Everything is set on their end correctly.
    So now I have to either sit on hold for q long time or I have to go to a apple store.

    Anyone have this issue or been told what I was told?

    I updated my carrier file, restartes the phone. Resetted my network settings and still get the red exclamation point.

    Uygggggggg
     
  2. electroshock macrumors 6502a

    electroshock

    Joined:
    Sep 7, 2009
    #2
    Sounds like you got a pretty clueless AT&T rep -- MMS has worked for all the other countries' carriers who supplied MMS service for the iPhone for literally months now. Apple's fault for AT&T's issues? Yeah, riiiiiiiight. I'm sure the sheer majority of AT&T front-line folks are decent, but given the law of averages, you're bound to eventually hit upon someone who needs a little more experience and training, so...

    If I were in yer shoes, I would just simply thank the rep, politely end the call, call back, and push for escalation to a tier 2 rep who's bound to be far more clued in.
     
  3. firedogut thread starter macrumors regular

    Joined:
    Sep 9, 2009
    #3
    I've called back a few times and every time they blame it on apple. I pushed one and made him explain why is it apples isssues and not AT&T. All he would say is that apple has been slow to support mms and that apple has only added mms to some users but not all.

    What a bunch of idiots.


    Anyone here knows why we get the red exclamation point. I did a search Nd found only a few posts about it, none of which seemed to help.
     
  4. imac abuser macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #4
    Yeah, I suppose that's why I can't make phone calls either (intermitantly) and my phone goes to No Service etc. Then like 30 minutes later my texts just go though not even pics, or videos at&T is at fault and I'm getting pissed they better fix it.
     

Share This Page