mms not working!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lakshi, Jun 18, 2009.

  1. lakshi macrumors regular

    Joined:
    Feb 7, 2008
    #1
    Hello, i have a legally unlocked 3G iphone and i upgraded to version 3.0. But now im unable to use mms. In messages i click a photo and try to mms it to someone but after pressing send it doesnt send the pic. Can anyone help me out?
     
  2. ss957916 macrumors 6502a

    Joined:
    Jun 17, 2009
  3. mazinho macrumors newbie

    Joined:
    Jun 18, 2009
    #3
    Same issue here.
    My upgrade to 3.0 worked as a charm, everything up and running except for MMS.

    My location is Netherlands
    3G 8GB original (no jailbreak)
    OS 3.0
    Operator: T-Mobile
    Settings>Messages>MMS turned ON
    Settings>Reset>Reset Network Settings tried 2 times
    Turning off/on iPhone tried 5 times

    Who can help me out?
    When attempting an MMS, progress bar stops at 95% and red exclamation mark appears, retrying fails as well.
     
  4. lakshi thread starter macrumors regular

    Joined:
    Feb 7, 2008

Share This Page