Mms not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cdal1, Dec 3, 2009.

  1. cdal1 macrumors member

    Joined:
    Jun 10, 2009
    #1
    Hi,
    I have been having problems with getting mms to work.

    First off I can recieve mms as well as send myself an mms.
    But I cannot send an mms to anyone else.

    I have tried resetting the phone but am wondering if anyone else has had this issue, and if so what did you do to resolve it.

    Also I have spoke with AT&T and they said everything seems all good on there end.

    Thanks
     
  2. metsgiantsfan macrumors newbie

    Joined:
    Sep 28, 2009
    #2
    What exactly happens when you try to send somebody else a MMS? Any error messages?
     
  3. Mars478 macrumors 6502a

    Mars478

    Joined:
    Mar 6, 2008
    Location:
    NYC, NY
  4. mcpryon2 macrumors 6502

    mcpryon2

    Joined:
    Dec 12, 2008
    #4
    I have the exact problem. I can send MMS to myself, but I can neither receive nor send MMS to anybody else. If I send one it just disappears into the ether. If somebody sends one to me I never get it.

    ATT said my account was properly setup for MMS. Apple told me to update through itunes...which I had already done. Then they told me to contact ATT. It's pretty annoying.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Mine was doing the same.
    I had to talk to over 6 different customer support reps to finally get it fixed.
    Have them send you an MMS while you're on the phone with them, if it doesnt come thru have them transfer you to a higher up company rep to correct this issue. Dont let them brush you off with BS excuses like try restoring your phone or wait a few hours or many other lies they might throw at you cause they dont want to bother looking deeper to fix your issue.
     
  6. slick773 macrumors newbie

    Joined:
    Jun 28, 2008
    #6
    Mine still doing it, but i have an unlocked iphone using it with tmobile. Im able to recieve mms but not send. It just started a couple of days ago what happened? Can it be fixed?
     
  7. rhpt macrumors newbie

    rhpt

    Joined:
    Dec 25, 2007
    Location:
    Ca$hville
    #7
    I'm having the same issue. Can I ask what they did to fix it?
     
  8. AllieNeko macrumors 65816

    Joined:
    Sep 25, 2003
    #8
    "Dont let them brush you off with BS excuses like try restoring your phone or wait a few hours or many other lies they might throw at you cause they dont want to bother looking deeper to fix your issue."

    Let's be fair. Many of them probably do want to help and look deeper. But they want to be able to feed their families more. Remember, there is far more reward in a call center for keeping your call times short than there is for actually fixing problems. THAT is what needs to change before any company will offer truly great customer service.
     
  9. slick773 macrumors newbie

    Joined:
    Jun 28, 2008
    #9
    SOOOOOOO how do we fix it?
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    I just tested out mine tonight and it fails to send too:(
    WTF? It was working fine for months.
    Anyone else notice this on their iphones latelly?
    What could this be? AT&T problem or iphone issue?
     

Share This Page