MMS question

Discussion in 'iPhone' started by brentg33, Sep 26, 2009.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    Hi all,

    i have a 3GS and i updated yesterday and was able to send/recieve MMS messages. Just one strange issue, i got a MMS from a friend who has verizon and it worked fine. Got a few pic/video MMS messages from my brother who has a 3G on AT&T. But, another friend who is also on verizon responded back to a MMS picture message i sent him with a picture back, but it didnt show up in my message app, it came as a email from verizon with the picture attached. Just curious, because i was able to recieve picture MMS from one verizon person and not the other. Is it an issue on how they were sent or their different phones?


    thanks
     
  2. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #2
    It was probably different functionality from different phones.
     
  3. Merlosso macrumors 6502

    Merlosso

    Joined:
    Apr 20, 2008
    #3
    I'm guessing it was the type of phones they each have. What are the models your two friends have?
     
  4. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #4
    the one that worked was a older, not sure what brand, flip. the one that didnt was a blackberry
     
  5. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #5

    Who was the email addressed to, your phone number @ some AT&T domain? If so, I'd imagine it has nothing to do with your phone and everything to do with the way your friend's phone handles MMS just like the poster above me says.
     
  6. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #6
    it appears to be from his phone number @ a verizon address (vzwpix.com)

    thanks
     

Share This Page