MMS sending failure

Discussion in 'iOS 10' started by 2centsjoe, Jun 29, 2016.

  1. 2centsjoe macrumors newbie

    2centsjoe

    Joined:
    Sep 23, 2015
    Location:
    Chicago
    #1
    Is anyone else on iOS 10 having any issues when trying to send a picture through text? Every picture I try to send gives me a "message failed" message.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Using iMessage or actually MMS (not going through iMessage)?
     
  3. thatJohann macrumors 6502a

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #3
    yup out of the blue this started happening, ended up downgrading to 9.3.3 beta 4 while I wait for ios 10 beta 2 to fix this (hopefully). Bummer.
     
  4. Hauss316 macrumors member

    Joined:
    Oct 15, 2008
  5. jobu3434 macrumors regular

    jobu3434

    Joined:
    Jun 26, 2012
    Location:
    Virginia Beach, VA
    #5
    Having the same problem...issue on Apple's side maybe?
     
  6. Hauss316 macrumors member

    Joined:
    Oct 15, 2008
    #6
    Their status page doesn't show any issues.
     
  7. marklemac macrumors regular

    marklemac

    Joined:
    Oct 21, 2003
    Location:
    Southampton, UK.
    #7
    started happening to me today (imessage, don't use mms)
     
  8. dannyyankou macrumors 604

    dannyyankou

    Joined:
    Mar 2, 2012
    #8
    I'm using iMessage and I was just able to send a picture to myself. Maybe it's an issue sending to people on iOS 9?
     
  9. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #9
    I disabled and re-enabled iMessage on my iPP (someone borrowed it) and couldn't send an iMessage for a full day, even though it appeared to be re-activated, but before and after that I've had no issues on phone or iPad.
     
  10. Chandypants macrumors newbie

    Chandypants

    Joined:
    Jun 20, 2016
    #10
    Bump. Happening to me too... Also people can't send me messages as iMessage MMS, said he had to try as text message and it went through.
     
  11. marklemac macrumors regular

    marklemac

    Joined:
    Oct 21, 2003
    Location:
    Southampton, UK.
    #11
    happening on my other iPhone with iOS 10 too.
     
  12. Latinking25 macrumors member

    Joined:
    Dec 28, 2015
  13. azfalcons Suspended

    azfalcons

    Joined:
    Sep 29, 2014
    Location:
    Valley of the sun
    #13
    well its not happening to me...yet. I received a text from work about an hour ago so I'm still good I think
     
  14. ladytonya macrumors 6502a

    Joined:
    Oct 14, 2008
    #14
    I haven't tried sending anything today but probably yesterday or the day before I sent several to two different people through iMessage that are definitely not on any Beta version.
     
  15. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #15
    Haven't had an issue (yet) with people sending me pictures but I have definitely been plagued with the 'mms won't send' bug. It's beta. Oh well. I knew the risks. :).
     
  16. stulaw11 Suspended

    Joined:
    Jan 25, 2012
    #16
    It has to be service related the beta. Apple didnt just set iMessage to stop working in the beta on 6/29/16.

    Clearly there is some issue with the servers somewhere
     
  17. 2centsjoe thread starter macrumors newbie

    2centsjoe

    Joined:
    Sep 23, 2015
    Location:
    Chicago
    #17
    Thanks everyone. I thought it was just a single issue on my side. Hopefully it is fixed soon.
     
  18. s2mike macrumors 6502

    Joined:
    Sep 14, 2015
    #18
    Had issues last night, but it's been back to normal today.
     
  19. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #19
    Happening to me, iOS 10 beta 1 iPhone 6s plus
     
  20. marklemac macrumors regular

    marklemac

    Joined:
    Oct 21, 2003
    Location:
    Southampton, UK.
    #20
    yep, it's working fine again now :)
     
  21. thatJohann macrumors 6502a

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #21
    I went back to ios 9.3.3 yesterday because of the MMS issue with iMessage. I read it got fixed, so I reinstalled ios 10 beta 1 this morning. The MMS issue IS fixed, but for some reason, this new reinstall of ios 10 beta is buggier than ever. The text messages have the wrong names and pictures, there's a delay when unlocking the phone and the wallpaper appears like 1 second later, it's just a messy install.

    It's unfortunate because my previous install of ios 10 beta was smooth as butter and bug-free. I'm gonna have to reset all settings and I really don't want to. So I'm hoping beta 2 comes out today otherwise I am seriously done and going back to 9.3 and calling it a day.
     

Share This Page