MMS Still doesnt work!

RKilbane20

macrumors 6502a
Original poster
Jun 9, 2009
589
8
I have completely stopped caring about my MMS but thought i would give one last attempt. I got my 3GS the day it came out and was on here when everybody was using that hacked carrier update for MSS and tethering. Since then i have jailbreaked my phone twice and have restored many times and currently am not jailbroken.

Every time i send a picture i get the red message send error. I have no hacked carrier updates anymore and am completely up to date on itunes.If i go to network settings i still have tethering under my settings. I thought ATT didnt offer that yet? My carrier file is 5.6

Anybody have any ideas? Maybe resetting network or something?
 

daneoni

macrumors G4
Mar 24, 2006
10,807
79
I have completely stopped caring about my MMS but thought i would give one last attempt. I got my 3GS the day it came out and was on here when everybody was using that hacked carrier update for MSS and tethering. Since then i have jailbreaked my phone twice and have restored many times and currently am not jailbroken.

Every time i send a picture i get the red message send error. I have no hacked carrier updates anymore and am completely up to date on itunes.If i go to network settings i still have tethering under my settings. I thought ATT didnt offer that yet? My carrier file is 5.6

Anybody have any ideas? Maybe resetting network or something?
Reset your network settings and or make sure you have the correct MMS settings. If you go the reset route you might lose the tethering pane though.
 
Comment

RKilbane20

macrumors 6502a
Original poster
Jun 9, 2009
589
8
So i just reset my network settings. My tethering was there until i turned it on and connected to my computer and it went away. That might be step to get it working. MMS test failed again. Is AT&T 5.6 the current carrier file?
 
Comment

deimos256

macrumors 6502a
Sep 9, 2008
584
1
my MMS still takes forever over edge, im glad i kept everyones mms email addresses saved in my contacts, considering that is way faster than mms
 
Comment

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,531
At the iPhone hacks section.
You need to call AT&T and make sure everything is provisioned right on their end.
Mine was doing the same thing and it took about 6 phone calls to get it fixed. Some reps gave up and others were telling me to wait 24hours and check again :rolleyes:
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.