MMS/ Tethering in Europe

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jcu, Jun 18, 2009.

  1. jcu macrumors newbie

    Joined:
    Jun 18, 2009
    Location:
    U.S. - Europe
    #1
    I spend roughly equal time in NYC, Italy, and Germany, my Iphone 3G is an officially unlocked retail version. As with the other older software updates I got the usual "Congratulations, your iPhone has been unlocked" message in iTunes after installing the 3.0 software update.

    In Germany i use O2, in NYC T-Mobile, and in Italy TIM. Always worked like a charm, both, data and everything else.

    However, after the update, the text messaging pane is still the same, I cannot select MMS, also the tethering option is missing.

    I believe non- iPhone customers can tether on all three services, and I don't understand how those carriers could block an option on my phone if they don't officially carry it (t-mobile US / O2 Germany). The same with MMS, all non iPhone users can send mms on all of the three carriers I use.

    What's wrong with my phone? It's not that it just wouldn't work, I can't even select the option. :mad:
     
  2. jcu thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    Location:
    U.S. - Europe
    #2
    nevermind, I figured it out, MMS and tethering works now. :)
     
  3. irishal macrumors newbie

    Joined:
    Jun 19, 2009
    #3
    mms

    Hi there,
    how did you get this fixed?
    thanks

    alan
     
  4. jcu thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    Location:
    U.S. - Europe
    #4
    Hey Alan,

    I downloaded this configuration file for O2 Germany. In case you are with O2 this should work for you, if not there's loads of others to choose from. In the case of O2 there are two different APN's internet and surfO2. You are supposed to choose internet when you have a plan, and the other one if you are a prepaid customer. I have a prepaid card with internet pack m, however, mine works with the internet APN and the billing is as usual, i.e. the internet pack M traffic volume is decreasing.

    After installing I changed the MMS proxy to: 100.6:8080 (It took my hours to figure that out, before changing to the six tethering worked, but MMS just wouldn't send)

    After a re-boot you should see the option to switch on mms/tethering in the respective panes, and be able to use it
     

    Attached Files:

  5. Stike macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #5
    I dont get it why you changed this. I found that the (default) value "7" at this spot is working for me. I am glad I found a config with the default :p

    So... seven rocks :p
     
  6. jcu thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    Location:
    U.S. - Europe
    #6
    for me it didn't work with the default value, maybe because I got the O2 prepaid card. I checked on the O2 page and it says you need to use a 6 in that case.. that's why I changed it.
     
  7. Stike macrumors 65816

    Stike

    Joined:
    Jan 31, 2002
    Location:
    Germany
    #7
    Ahhh, there we got it. I got a contract, so thats why I had to use the 7. Great that it is working for everyone now ;)
     

Share This Page