MMS / Tethering issues with 3GS (Not another how to post)

Discussion in 'iPhone' started by SeanZy, Jun 20, 2009.

  1. SeanZy macrumors 6502a

    Joined:
    Dec 29, 2008
    #1
    Okay so on my iphone 3g I had all three things working perfectly (MMS, VV, and tethering).

    I did the EXACT same processes I used on the 3G on my 3gs, and I cannot get them to work as well. I have been reading this is the same for some others as well. Is it because of the phone? Or should I restore it and try again somehow?
     
  2. JReynolds macrumors 6502

    Joined:
    Apr 16, 2009
    Location:
    Where the Air Force sends me
    #2
    I read on this forum that ATT fixed the hack or whatever you wanna call it. I also had MMS working on two iPhones. Today it's not sending or recieving... Damn.
     
  3. SeanZy thread starter macrumors 6502a

    Joined:
    Dec 29, 2008
    #3
    A friend had told me something along these lines as well. He said that one of his friends who works at AT&T said they placed a block on it or something like that.

    Credible? Not 100% but it sounds reasonable considering it used to work flawlessly.
     
  4. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
  5. SeanZy thread starter macrumors 6502a

    Joined:
    Dec 29, 2008
    #5
    And this is on a 3GS? Which instructions did you use for it.

    Everything worked perfectly on my 3G :/
     
  6. phoenixdude24 macrumors member

    Joined:
    Mar 19, 2009
    #6
    my problem is that I've got two iphone 3G on my family talk plan with the family share unlimited text messaging plan. With the same hack and everything one can send and receive picture messages while the other can't. Any ideas why the one can't? I thought if you had the family text plan it would work.
     
  7. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #7
    Can you please share how you got MMS, VM & tethering to all play nicely together? I could only get VM & tethering to work.
     
  8. kobefan234 macrumors 6502

    kobefan234

    Joined:
    May 12, 2008
    #8
    Are you guys all in other countries other than US ?
     
  9. SeanZy thread starter macrumors 6502a

    Joined:
    Dec 29, 2008
    #9
    No they are in the US I believe. I know I am and had it working.
     
  10. hierobryan macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
    #10
    Works for me too, I just double checked. I have the latest 3.0 software and a 32GB 3GS, using iTunes 8.2 in the USA on AT&T.

    Instructions:

    1. close iTunes and ituneshelper
    2. open Terminal and write: defaults write com.apple.iTunes carrier-testing -bool TRUE
    3. launch iTunes and option+click the Find Updates button
    4. browse for and select the .ipcc file
    5. :)

    dunno if MMS works though (i don't care about MMS)
     
  11. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #11
    You dont care about MMS thats free but you want tethering that is going to send you a nice bill....interesting
     
  12. hierobryan macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
    #12
    wrong. I've been tethering for a while now and my bill is the same. BTW, MMS and tethering are two totally different things.
     
  13. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #13
    How long is a while?

    And yes i know...hints the two different names...
     
  14. RKilbane20 macrumors 6502a

    Joined:
    Jun 9, 2009
    #14
    So in order to get MMS we have to change the carrier to 5.0? We cant just use this download straight from our phones. I dont really want to mess with my carrier settings. Also my tethering and VVM work fine. If im using tethering over wifi its not going through 3G correct?

    http://help.benm.at/help.php
     
  15. SeanZy thread starter macrumors 6502a

    Joined:
    Dec 29, 2008
    #15
    It is going through 3G. WiFi tethering is not supported.
     
  16. hierobryan macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
    #16
    hence?
     
  17. RKilbane20 macrumors 6502a

    Joined:
    Jun 9, 2009
    #17
    Whenever i hit shift update to install the 5.0 carrier update it never lets me. ONnly shows ISPW files.
     
  18. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #18
    I've tried all the hacks to get MMS to send, but no luck. I have all the buttons to create a MMS it just can't send. So for all those who claims to have MMS, VM, & tethering to work on AT&T, please post a screen shot of each feature. Otherwise stop saying MMS works for you.
     
  19. phoenixdude24 macrumors member

    Joined:
    Mar 19, 2009
    #19
    [​IMG]
    [​IMG]
    [​IMG]
    Any other questions?
     
  20. shvartsies macrumors regular

    Joined:
    Apr 2, 2008
    Location:
    New Jersey, USA
    #20
    I have one. What theme are you using? Its sexy as hell!
     
  21. Elhammerpuncho macrumors newbie

    Joined:
    Jun 8, 2009
    #21
    What Jailbroken apps did you use to enable MMS, battery percentage, and whats that theme?

    Also what method did you use to jailbreak?
     
  22. phoenixdude24 macrumors member

    Joined:
    Mar 19, 2009
    #22
    All three worked before jailbreak, battery percentage is left over from being enabled during 2.2.1 days but can be reenabled with sbsettings. Theme is "glass w weather"

    used pwnage tool to jailbreak
     

Share This Page