MMS/WiFi issue......

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TSX, Sep 12, 2009.

  1. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #1
    Has anyone figured out why mms won't send if you are connected to wifi? Like everyone else I did the mms hack carrier 5.1 on 3.0. When I turn wifi off I can send pics and video all day, but if I connect my wifi I get the red ! Mark.
     
  2. mikejfrd macrumors regular

    Joined:
    Jun 8, 2009
    #2
    i installed the hack and now my wifi wont connect??? oh and the mms doesnt work either lol.

    any way to remove the hack?
     
  3. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #3
    I have no problems sending an MMS message when connected to wifi.
     
  4. tremlock macrumors 6502a

    tremlock

    Joined:
    Jun 16, 2008
    Location:
    The Land of Cleves
    #4
    Not having any problems here. Running 3gs 3.1
     
  5. DrewG5 macrumors member

    Joined:
    Aug 16, 2009
    #5
    No problems here with carrier file 5.1 for AT&T, some times I have to send twice but other than that its all good.
     
  6. BullittMustang macrumors 6502a

    Joined:
    Mar 27, 2008
    #6
    This should help you. It worked perfect for me after having the same problem as you.

    http://forums.macrumors.com/showthre...782654&page=24
     
  7. TSX thread starter macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #7
  8. motomattroy macrumors newbie

    Joined:
    Aug 25, 2009
    #8
  9. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #9
    I have the solution:

    Wait for September 25th, it is only 1 week away.
     
  10. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #10
    +1
     
  11. motomattroy macrumors newbie

    Joined:
    Aug 25, 2009
    #11
    Found It

    http://www.cultofmac.com/how-to-get-mms-on-your-iphone-right-now/16529

    scroll to bottom and enter network info. Should work on WiFi and 3G.


    I wonder what all the haters are going to write about next week when MMS is released? Why wait when you can have it after a 5 min configuration today?
     
  12. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #12
    Why wait? That's easy, so I can avoid BS issues like this! :cool:
     
  13. motomattroy macrumors newbie

    Joined:
    Aug 25, 2009
    #13
    To each their own. It seems you have nothing better to do than keep checking these threads. It takes 5 min and I've had it for several weeks. Now that I found the network settings I have it on WiFi also. Anyway you will enjoy it next week.
     
  14. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #14
    Good luck to you!
     

Share This Page