1. holliepollie macrumors newbie

    Joined:
    Dec 18, 2012
    Location:
    UK
    #1
    Hi all, got my iphone 5 on Sunday on o2 and not been able to send MMS at all. I tried sending one to myself and it worked but tried to send a pic to others and it just comes back with the little red exclamation mark. I went on o2 to try and solve it and it told me to send a text to 1010 an all i got back was 'Sorry this is currently only available to iPhone users.'

    Erm. thanks for that!

    any clues on how I can get it to work? Just wondering if it's a phone issue before I ring and bash o2!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Do you have a working data plan on your account?
    You cant send mms without having carrier data enabled in the settings.
     
  3. mattkilla420 macrumors member

    Joined:
    Jun 18, 2009
    Location:
    san diego
    #3
    Make sure your mms is on under settings. Try and shut down then reboot your phone. I've had some problems with mms and a restart seems to work. (Dont have your carrier)
     

Share This Page