Mobile Home Sync Issue

Discussion in 'Mac OS X Server, Xserve, and Networking' started by foshizzle, Jul 6, 2010.

  1. foshizzle macrumors regular

    Oct 17, 2007
    I've got a 10.6 server setup in an office of 6 users. Mobile home sync is setup for everyone. It worked for everyone for a few weeks, but then stopped working for my (standard) user account. In the menu bar, it tells me I've never synced before, but it did for a few weeks. The console tells me that the server's address is nil whenever I manually tell it to sync. No other users are having the issue. Every setting is the same for the home directory, and I can mount my user's home dir from my local machine with no problem.

    Any suggestions?
  2. sigge macrumors newbie

    Jan 12, 2009
    Stockholm, Sweden
    The answer is here...

    You can find the solution here,

    "I could solve this problem by restoring the file ~/Library/Preferences/ from backup.

    In this file there is the key-element 'havePHDSyncSet' which was set to 'false' when I had the problem. After setting to 'true' syncing worked fine"

    Works for me

Share This Page