Mobile Me Calender Syncs 3 hours back

Discussion in 'iPhone' started by NovemberWhiskey, Aug 27, 2009.

  1. NovemberWhiskey macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #1
    When I enter Calender information onto my Macbook Pro, and sync it via MobileMe to my iphone, all of the times are synced backwards by 3 hours on the iphone. For example, if I put in Event X at 9 AM on my computer, it gets synced as Event X at 6AM on my iphone.

    I recently moved from the West Coast to the East Coast, so I am wondering if there is a setting I can change so that they both sync up precisely. I cannot find this setting myself. All my time zones seem to be set to the East Coast now. I am wondering if there is a setting I am missing somewhere.
     
  2. Goodeye macrumors 6502a

    Goodeye

    Joined:
    Jan 30, 2009
    #2
    Its because your mobile me settings are off. Go into Mobile me settings on your computer and set your appropriate timezone. Make sure your calandar still shows your appointments correctly (ie if you scheduled something at 3 pm it shows at 3pm) and you should be good to go.

    If for some reason that does not do it, re set up mobile me on your iphone.
     
  3. PCboarder macrumors member

    Joined:
    Aug 19, 2009
    Location:
    California
    #3
    I just moved from PST to Mountain time and my mobile me syncs up perfectly. There is a setting you are missing somewhere.
     
  4. walnuts macrumors 6502

    Joined:
    Nov 8, 2007
    Location:
    Brooklyn, NY
    #4
    I used to have the same problem when I first got mobileme. If you go to me.com, go to the settings section, click on the "personal info" section on the left, you will see a time zone setting. You should set that to your correct timezone and you will be set to go. Good luck!
     

Share This Page