Mobile Me (contacts don't match numbers)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by simplegray, Jul 28, 2008.

  1. simplegray macrumors newbie

    Joined:
    Aug 22, 2006
    #1
    Interesting issue.

    I was just making some calls and everything was fine.

    10 minutes later, I checked and all the names in my phone were gone -- just tons of NUMBERS. I looked at the SmS, it appears that all the names are gone. But the SMS shows up as the number.

    Then it check address book and i had nothing in there. Then I checked again, and it had all the names but no numbers at tached to the names.

    What's going on here? It appears that mobile me is not FULLY syncing. Just partially or something. What do I have to do to make it all work out?

    THanks.
     
  2. telmerco macrumors newbie

    Joined:
    Jul 11, 2006
    #2
    I just experienced the same thing and posted a thread before I found this. Any luck on figuring it out?
     
  3. pathunner macrumors newbie

    Joined:
    Jul 28, 2008
    #3
    Same issue

    I have had the exact same issue occur today. On MobileMe, my contacts, addresses and numbers are preserved intact. On my iPhone, on my iMac and on my MacBook, all of my contacts are simply names, without any associated addresses or phone numbers. In addition, in my iPhone, under my favorites and recent call, only phone numbers appear where there once were names.

    What happened? Any fixes?
     
  4. Jayden0606 macrumors 6502

    Joined:
    Jul 28, 2008
    Location:
    Bergen County, NJ
    #4
    I haven't experienced that, but I did experience some issues when setting up different groups in MobileMe. I found that going into your PC/Mac and going into MobileMe settings, hit the sync tab, click 'advanced' and then hit 'reset sync data...'

    At this point, I hit the second option, "On MobileMe with sync info from this computer." Hit replace and wait until the process finishes.


    I'm not sure if that is a fix for you guys, but it sure helped me out when my contacts didn't show after creating groups.
     
  5. eStatic macrumors newbie

    Joined:
    Apr 12, 2008
    #5
    Thanks, you saved my life! :) (I had the same problem with Groups)
     

Share This Page