Mobile Me Email Replying Very Slow....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jwilcox09, Dec 16, 2008.

  1. jwilcox09 macrumors member

    jwilcox09

    Joined:
    Oct 22, 2007
    Location:
    Boston
    #1
    Hello All,

    I was hoping someone might be able to help me, or atleast confirm that they are having a similar problem and it's not my phone. I have two emails set up on my iPhone, one Gmail and one MobileMe. When I reply to an email in Gmail the reply screen pops up immediately and I can type and send immediately no problem, but when I try to do the same with my Me account, it take about 20-30 seconds for me to be able to type the reply and another 20-30 seconds, once I push the send button, for the screen to go away and it start to send with the progress bar at the bottom. My question is whether other people have noticed this happening with MobileMe, or any email, or if anyone know how I might correct this.

    Many Thanks to any help.
     
  2. jwilcox09 thread starter macrumors member

    jwilcox09

    Joined:
    Oct 22, 2007
    Location:
    Boston
    #2
    Interestingly enough I seem to have fixed this with several techniques and I thought I would share.

    I tried TheSpaz's tip ,http://forums.macrumors.com/showthread.php?t=616398, and this helped overall performance and secondly I think it had to do with the length of the email. I was having a conversation over email so it got very long and I don't think that the phone liked this. So if you notice a larger lag in the reply time of mail, try starting a new conversation with whomever you are talking.

    THanks.
     

Share This Page