Mobile Me Gallery - iPhoto 08 Synchronization Problem?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by legacyb4, Jul 29, 2008.

  1. legacyb4 macrumors 6502

    Joined:
    Aug 13, 2002
    Location:
    Vancouver, BC
    #1
    iPhoto 08 has got something wrong with the web gallery (publish to gallery.me.com). If you rapidly drag over a handful of photos to an existing web gallery, you start to see multiples of random photos in the web gallery. However, as it's published, it seems these multiples do not appear.

    The problem is that deleting them from the iPhoto web album is not guaranteed to remove it; I'm wondering if it's a cached thumbnail problem?

    I've noticed if I publish an album, it goes over okay but if I manually add to an album, you quickly get unsynchronized photos counts.

    Anyone else?
     
  2. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #2
    Same here but...

    Same here but... when I use the web interface things to work much better so for now I am doing that. Using iPhoto trashed my galleries so I had to recreate and publish them. Using the web gallery app worked.... weird???
     
  3. BryanLyle macrumors 6502a

    BryanLyle

    Joined:
    Aug 2, 2005
    #3
    Same thing here. It's very easy to hose up your galleries with iPhoto.
     
  4. MacAhoy macrumors member

    Joined:
    Jul 23, 2008
    #4
    Macsterguy, Bryan --
    are you talking about making changes to your existing galleries, only? I don't have any .Mac web galleries (was not a .Mac subscriber), and am intending to sign up for MobileMe in the next few days primarily for the Web Gallery service... so would like to know that I can count on uploading albums/galleries directly from iPhoto '08 without troubles.

    I seem to recall reading that uploading albums/galleries *via iPhoto* is the only way to set up password-protected albums -- do you know if that's right?

    Thanks!
     
  5. legacyb4 thread starter macrumors 6502

    Joined:
    Aug 13, 2002
    Location:
    Vancouver, BC
    #5
    The problem I'm talking about, as far as I can tell, affects modification of published galleries by either adding or deleting photos in the MobileMe Gallery section of iPhoto.

     
  6. MacAhoy macrumors member

    Joined:
    Jul 23, 2008
    #6
    Yah, got this, thanks.

    Anybody know about whether or not I have to use iPhoto in order to set up a gallery (er, I mean an album *within* a gallery) with password protection? Or can I do this using the web app, as well?
     
  7. jakfrost macrumors member

    Joined:
    Mar 13, 2008
    Location:
    Ontario Canada
    #7
    Not to hijack the thread but since we are on or close to the subject of my question...

    How the heck do I 'delete' or 'remove' an album I have uploaded to my .me gallery...??

    I can't find any obvious tools in the gallery area. Pretty easy to upload from my iPhoto but maybe I just answered my own question....I have to 'delete' the .me album from iPhoto??

    Jim
     

Share This Page