Mobile Me Issue Sync'ing Rules

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by OverSpun, May 15, 2009.

  1. OverSpun macrumors 6502a


    Sep 12, 2006
    I have a bunch of rules that I use for sorting specific senders mail and such for work. I wanted my home computer to be able to do the sorting when my laptop I use for work is off, so obviously syncing this in mobileme seemed like a good idea.

    I checked the rules sections and let it do its thing and it usually asks if I want to merge data for other things like addresses and such, so I chose that...

    However.. Now it wants to DELETE the rules off my laptop since they dont exist on my other computer, instead of add them over there. Whats the deal? How do I get around this so that it'll copy the rules to the other computer and keep it sync'd. I've messed with it for a bit and I cant figure it out.

    Thanks in advance!
  2. reubs macrumors 68000

    Jun 22, 2006
    Here's my thought: open up your System Preferences and select MobileMe; select "Sync", and then select "Advanced". Then, select "Reset Sync Data". Select "Mail Rules" from the dropdown menu, and then make sure that the arrow is going in the right direction and that you've selected the right source. From there you should be able to upload the specific rules from one computer up to cloud. After that, you should be able to manually move those rules from the cloud down to the laptop.

    I say all this as a means of thinking that this is what your question is. If it's not at all clear, please don't proceed. I don't want the blood of your mail rules all over my hands!

    Good luck.
  3. chrisandersen macrumors 6502


    Sep 6, 2008
    I have the same problem, too. Did what the last post was saying. What I got was all of the rules, active box unchecked, then conditions of the rules (top portion) but none of the perform actions (bottom). The only thing on the action part is move to no mailbox.
    Why would it copy the rules and the conditions, but not the actions? Thanks in advance. I have turned MM sync of rules off for now.

Share This Page