Mobile Me problems on computer and iPhone

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by rwd hero, Apr 18, 2011.

  1. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #1
    Im having a problem with my Mobile Me account. When I hit "get new mail" it shows a ! inside of a triangle next to new mail. My iPhone wont receive any new mail either. If i click the ! triangle next to mobile me notes i get a message that says "There may be a problem with the mail server or network. Verify the settings for account “MobileMe” or try again. The server returned the error: The connection to the server “mail.me.com” on port 993 timed out". I tried to reset sync data on the computer (although i know that isn't the problem because my phone is being effected also). It was working 5 hours ago, and now nothing. Can someone please give me some insight?!
     
  2. psiachris macrumors member

    Joined:
    Mar 27, 2007
    #2
    Same here, must be a temporary glitch. Seems to happen from time to time.....:cool:
     
  3. k9jri macrumors newbie

    Joined:
    Aug 10, 2006
    #3
    No mail here either

    Same results here. I would appear that the mobile.me IMAP server(s) are down.
     
  4. rwd hero thread starter macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #4
    Well that makes me feel better, thank for sharing
     
  5. frosser macrumors newbie

    Joined:
    Nov 13, 2008
    #5
    I can't provide any insight, but I am having the exact same problem.

    According to the Apple support page, all MobileMe services are online.
     
  6. cmcconkey macrumors 6502

    Joined:
    Nov 22, 2005
    Location:
    Rocky Face, GA
    #6
    I am getting the same issue, but I can log in through me.com but I can't add folders or anything like that to my email. Maybe they are doing some upgrading.
     
  7. fr4c macrumors 65816

    fr4c

    Joined:
    Jul 27, 2007
    Location:
    Hamster wheel
  8. Formula1freak macrumors member

    Formula1freak

    Joined:
    Jun 18, 2008
    Location:
    Carmel, Indiana
    #8
    Also having this issue, glad I came to the forums to check it out to clarify and realize its not just me.
     
  9. Aduntu macrumors 6502a

    Aduntu

    Joined:
    Mar 29, 2010
  10. MacPutz macrumors newbie

    MacPutz

    Joined:
    Sep 16, 2004
    Location:
    Minneapolis
    #10
    Ditto

    All our accounts are down on the laptops and iPhone. Web email seems to work fine on www.me.com, though. Is this true of anyone else?
     
  11. Aduntu macrumors 6502a

    Aduntu

    Joined:
    Mar 29, 2010
    #11
    Everything appears to be running again for me.
     

Share This Page