Mobile Me System Preferences not working

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by R.Youden, Nov 9, 2008.

  1. R.Youden macrumors 68020

    R.Youden

    Joined:
    Apr 1, 2005
    #1
    I have just upgraded to the new MacBook Pro. I want to sync my bookmarks, address book etc... with my new machine. I am able to log into my account with the MobileMe System Preferences option, but when I check the "Synchronize with MobileMe" under the Sync tab nothing happens. The check box displays the tick, but no further options become available. When I leave the preference and the return to the MobileMe preference the check box is unchecked.

    Is this a bug or am I doing something obviously wrong?
     
  2. zachsilvey macrumors 6502

    Joined:
    Feb 5, 2008
    Location:
    Battle Ground
    #2
    sounds like a bug, have you tried rebooting and trying again
     
  3. beegrich macrumors newbie

    Joined:
    Nov 10, 2008
    #3
    I've just been through this and I reset my password in the systems pref. and then saved it again and it is now working fine.

    Give it a go, let me know if its still not working.

    Assuming you have registered your machine in the advanced panel that is?!!

    Rich
     

Share This Page