Mobile Me (Web) email does not agree with whats on the phone/mail.app

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by lordhamster, Aug 1, 2008.

  1. lordhamster macrumors 6502

    Joined:
    Jan 23, 2008
    #1
    On my iPhone and mail.app I have an empty inbox. However when I log into mobile me's web interface, It shows I have about 10 email sitting there. Emails which I've previously deleted or filed with mail.app. This will be the case for many hours.

    Anyone else experiencing this?
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    If you deleted them on the iPhone they stay in the MM InBox. This is a known problem. If you delete 1 of them on MM, they all go away. Also, if you delete with Outlook (or other mail client) then it works properly.
     
  3. lordhamster thread starter macrumors 6502

    Joined:
    Jan 23, 2008
    #3
    So then currently there is no point in deleting emails on the phone?
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    I would not go that far. It really depends on what you are doing. I seldom use the MM Web Interface. I like to delete on my iPhone when I am done with it. When back at my computer and I use Outlook, as soon as Outlook connects to MM then the files that were deleted are automatically removed. I do not need to do anything. If I then want to verify by going into MM Web Client I can see that they are gone. However, if I want to use the MM Web Client I can just delete 1 and they all leave. Also, this does not happen in instantly. It sometimes takes 10-20 seconds.

    I assume that Apple will fix this at some point. Just remember that the files are actually deleted. You can verify this by seeing that they are also in the Trash and Inbox at the same time on MM Web Interface.
     
  5. lordhamster thread starter macrumors 6502

    Joined:
    Jan 23, 2008
    #5
    Ok, I just did some experimenting.

    My Mail.app and iPhone currently agree that there are no messages in my inbox. However the Mobile Me web interface thinks I have 6 messages there currently (all of which I deleted using the Mail.app interface nearly an hour ago).

    Am I the only one having this problem?
     
  6. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #6
    Since I am a Windows Outlook (and Windows Live Mail) user I can't say why the Mac Mail.app is not working. But I can say for sure that when you delete from Outlook (or Windows Live Mail) then they will be removed from MM Web Interface.

    Also, when you delete on the Mac do you complete it by doing a Purge (or whatever the Mac calls it). IMAP Delete only flags it to be deleted. The Purge actually removes it.
     
  7. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #7
    It's called synchronize, and it has always been needed to keep things in sync, even with .mac and gmail. Right-click on the .mac/.me inbox and click "Synchronize .Mac". Next time you check the MM web i/f everything should be correct. You may have to refresh the MM web page, as mine is no longer automatically refreshing itself.
     

Share This Page