Mobile Me

Discussion in 'iPhone' started by FatMacMan, Feb 1, 2011.

  1. FatMacMan macrumors newbie

    Joined:
    Jan 27, 2011
    Location:
    Charleston, S.C
    #1
    Ok, I am a recent suscriber to Mobile Me. I am only having one issue with the whole sync thing. Every time I add an event to my calander on my iphone it syncs with mobile me just fine but when I look at the event on iCal on my mac or calander on my iPad it shows up an hour later... Is any one else having this issue please let me know if you can help.

    Thanks,

    Fat:apple:Man
     
  2. gks macrumors 6502

    Joined:
    Aug 16, 2010
    #2
    System Preferences
    Mobile Me
    Sync tab

    Synchronize with MobileMe: Automatically
     
  3. FatMacMan thread starter macrumors newbie

    Joined:
    Jan 27, 2011
    Location:
    Charleston, S.C
    #3
    That doesnt help

    I need to know if there is an adjustment somewhere that is messing up the time zones even though all my times are insync still an hour difference on events on iCal


    Thanks,
    Fat:apple:Man
     
  4. gks macrumors 6502

    Joined:
    Aug 16, 2010
    #4
    Ah, misread. thought you said they were showing up an hour later in iCal.. as in, being delayed on showing up in iCal.

    Set your timezone appropriately

    It's set in the System Preferences, Date & Time

    You can also check the Turn on Timezone Support in iCal Advanced Preferences. But you need to set your timezone right in the first place or it just makes things worse.
     
  5. FatMacMan thread starter macrumors newbie

    Joined:
    Jan 27, 2011
    Location:
    Charleston, S.C
    #5
    still an hour off

    checked time zones on system preference and turned on time zone support in iCal still no luck

    Thanks,
    Fat:apple:Man
     
  6. gks macrumors 6502

    Joined:
    Aug 16, 2010
    #6
    Check the Timezone on your iPhone.

    Settings->Mail, Contacts, Calendars->Bottom "Time Zone Support"
     
  7. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #7
    Check the time zone preferences on mobileme on the web.
     

Share This Page