Mobile Me?

Discussion in 'iPhone' started by Smoljan, Jul 18, 2008.

  1. Smoljan macrumors newbie

    Joined:
    Jul 16, 2008
    #1
    I just got my 8GB iPhone :D and Mobile Me.
    I created my Mobile Me account and everything but when I try to sign into it on my mac system preferences it tells me "Name or password invalid."

    I'm guessing it takes a while until I can actually sign into it?

    My username and password is correct when I put it in :rolleyes:
     
  2. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #2
    Wirelessly posted (iPhone 3G (white): Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5A347 Safari/525.20)

    Odd. Are you absolutely SURE about the password? MobileMe should work right away, AFAIK, although they have been having problems lately ... ;)
     
  3. coolant113 macrumors 6502

    coolant113

    Joined:
    Jun 12, 2007
    Location:
    New Jersey
    #3
    does ure system prefrences still say .mac?? if so i had the same problem i couldnt sign in until i went into system update and updated for mobile me services... and it updated the system prefrences and worked:apple::apple:
     
  4. Smoljan thread starter macrumors newbie

    Joined:
    Jul 16, 2008
    #4
    :D Yes I'm sure its the right password. I even did a password reset too and I still can't.

    Ya I updated my Mac so it says MobileMe instead of .Mac

    Hmmmm... I hope it ends up magically working! :D
     
  5. coolant113 macrumors 6502

    coolant113

    Joined:
    Jun 12, 2007
    Location:
    New Jersey
  6. grimreaper1377 macrumors regular

    Joined:
    Oct 20, 2007
  7. Smoljan thread starter macrumors newbie

    Joined:
    Jul 16, 2008
    #7
    Yea :(
    Hopefully later it I will be able to connect!
     
  8. grimreaper1377 macrumors regular

    Joined:
    Oct 20, 2007
    #8
    If not, I'll have to contact mobileme. The problem is that the online chat isn't open during weekends. ****.

    EDIT: Also, did they send you ANY sort of confirmation email? I was wondering, since I didn't get one.
     
  9. Smoljan thread starter macrumors newbie

    Joined:
    Jul 16, 2008
    #9
    Nope it just gave me a link on how to set it up on my iPhone and other devices :(
     
  10. grimreaper1377 macrumors regular

    Joined:
    Oct 20, 2007
  11. kyleaa macrumors regular

    Joined:
    Jun 20, 2006
    #11
    I could access all services on my devices (e-mail, sync), but I couldn't access the web interface. If I tried logging into me.com, it gave me an invalid password message. The solution was to reset the password (I reset it to the exact same thing too, so I don't understand the issue).

    I have no clue at all if this will help you or not, but good luck!
     
  12. Smoljan thread starter macrumors newbie

    Joined:
    Jul 16, 2008
    #12
    I just signed in right now!
    I gave out a loud "Yay!" when it finally let me log in :D
    Thanks Guys! I didn't have to change my password or anything either.
     

Share This Page