Mobile Website Problems

Discussion in 'iPod touch' started by cakbar, Jul 25, 2008.

  1. cakbar macrumors regular

    Joined:
    Apr 30, 2008
    #1
    I have been having problems with some mobile websites on my Touch, and was wondering if anyone has the same problems, and if there are any solutions.

    1. Google Mobile. The box to type in text for a search does not appear. **Viewing in the Classic version works fine.

    2. ESPN Mobile. Only a few of the links seem to work. Nothing happens when I click(touch) 90% of the links.

    3. Google App. (The new one from App store). Seems to work fine as I do a search, and the results show up the way they normally do on a Classic Google search. However, when I click on the results, every one loads the same URL that looks like an Domain/IP# followed by a bunch of garbage. (eg, http://168.876.XXX,jlasdjlsa.aks;la;s;p;;) I deleted the Google App so I can't reproduce the exact address, but I think you should get the idea.

    I don't have any problems with any websites when just using basic safari.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
  3. cakbar thread starter macrumors regular

    Joined:
    Apr 30, 2008
    #3
    Although, this wasn't what I was really looking for for Google, (I just wanted the basic mobile search to work) you solved my problem for Google Mobile and ESPN. :)

    When I went to iGoogle, it said that I needed Javascript turned On to view. As it turns out, Javascript was turned OFF. This has been the problem all along.

    Thanks
     
  4. cakbar thread starter macrumors regular

    Joined:
    Apr 30, 2008
    #4
    Also, I just redownloaded the Google App. Javascript being turned to OFF was also causing the problem there. All problems solved!
     
  5. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK

Share This Page