MobileIron with iOS9 Public Beta 2

Discussion in 'iOS 9' started by Voodoofreak, Jul 23, 2015.

  1. Voodoofreak macrumors regular

    Joined:
    Jul 7, 2012
    #1
    Just wondering if anyone else is using MobileIron with their Exchange server to connect to their work emails.

    Ever since I upgraded, I'm unable to get the Mail application to connect to my company's exchange server. MobileIron application works fine (reinstalling the certificates and everything). It's the mail application that fails to connect. I had submitted feedback to Apple on Beta 1 - but looks like it didn't get fixed on the next release.

    Appreciate any feedback or comments. Thanks.
     
  2. stbrown macrumors newbie

    Joined:
    Jul 17, 2010
    #2
    I have been using MobileIron on PB1 and PB2..both have been working for me without any issues that I can see. I have been receiving and sending mail today using PB2. Does the device show compliant in the MobileIron console?
     
  3. Mad4clay macrumors regular

    Joined:
    Aug 10, 2013
    Location:
    Minnesota
    #3
    I use MobileIron and I did have to reset my phone to even get the beta on my phone. Once I restored with my back up. Everything worked like a charm.
     
  4. Voodoofreak thread starter macrumors regular

    Joined:
    Jul 7, 2012
    #4
    Yup...it checks in just fine inside MobileIron. It's the Mail app that's somehow failing to connect to the exchange server.

    I will see if I can try what Mad4Clay did this weekend and hope it kicks in.
     
  5. Voodoofreak thread starter macrumors regular

    Joined:
    Jul 7, 2012
    #5

    Is there a specific set of steps I'm supposed to follow? For some reason I can't restore from iTunes.. It says there was a problem downloading the software... the requested resource was not found.
     
  6. Mad4clay macrumors regular

    Joined:
    Aug 10, 2013
    Location:
    Minnesota
    #6

    I had a great backup of my phone before I did the reset of it. Then after the reset, I did the download of the beta and then the restore from itunes and had no problem. Sorry your having issues.
     
  7. eimeria macrumors member

    Joined:
    Mar 18, 2011
    #7
    Not exactly the same setup but mobile iron and PB2 is working ok with my company's groupwise server. If only the PB could actually make GroupWise good. :)

    An exchange server I have to connect to also works.
     
  8. Voodoofreak thread starter macrumors regular

    Joined:
    Jul 7, 2012
    #8
    Thanks again for checking up on the thread and following-up.

    How did you do the reset? From inside the phone (general -> settings) or through iTunes?

    I made a backup as well so I can certainly restore using that. If this is something I should just wait out - I guess I can do that. I apologize about pestering for issues in a beta stage software.
     
  9. Mad4clay macrumors regular

    Joined:
    Aug 10, 2013
    Location:
    Minnesota
    #9

    Again so sorry about just now seeing this. We've had a death in the family. So it's been a bit crazy.

    Yes, resetting the entire phone is what I did from the phone.
     
  10. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #10
    No issues here, and we use Office 365 with mobileiron.
     

Share This Page