MobileMail app crash

Discussion in 'iPod touch' started by gandia9, Oct 12, 2007.

  1. gandia9 macrumors newbie

    Joined:
    Oct 12, 2007
    #1
    I have installed all of the appropriate files in the right places (i.e. Applications, and System/Library/yada...yada...yada. I have also activated it via SHH. When I open the app., it opens for just a second and then shuts right back down. I got Maps to work great, but this mail thing has me stumped. Is anyone else having this problem or does anyone have a solution? Thanks guys.
     
  2. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #2
    Try running the following commands in an SSH and then launch it again:
    Code:
    chmod -Rf +x /Applications/
    chmod -R a+x /Applications/*
     
  3. gandia9 thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #3
    I used the bin/ version of this fix earlier, when I enter the chmod, it tells me that it doesn't recognize chmod. Shouldn't I just be able to activate this the same as Maps?
     
  4. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #4
    Sorry I assumed you were on a Mac. Yes use the /bin/ version.
    Code:
    /bin/chmod -Rf +x /Applications/
    /bin/chmod -R a+x /Applications/*
    All crashes I've seen so far have been due to bad permissions.
     
  5. gandia9 thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #5
    Nope still crashes. What can I do to change the permissions. BTW, thanks for all the help.
     
  6. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #6
    Those "chmod"s were intended to change the permissions.

    Try the Mail.app included in this Zip:
    http://rs75.rapidshare.com/files/61867543/iPhone_1.1.1_Apps.zip

    After copying them over run these in an SSH once more:
    Code:
    /bin/chmod -Rf +x /Applications/
    /bin/chmod -R a+x /Applications/*
    Then launch Mail and see what happens.
     
  7. gandia9 thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #7
    Worked like a charm!!!!! You are an iPod genius. Thanks a million.
     
  8. Rapmastac1 macrumors 65816

    Rapmastac1

    Joined:
    Aug 5, 2006
    Location:
    In the Depths of the SLC!
    #8
    Thank you, I got it to work too!!! Now I just gotta find out how to set up Hotmail (@msn.com) account...
     
  9. shuka macrumors newbie

    Joined:
    Dec 9, 2007
    #9
    Hello

    I read the thread and tried to follow but with no luck. After I copy the applications to Applications I am unable to use them. They launch but I can not do anything with them.

    You write that you copied also files to "System/Library/yada...yada...yada", which files should be copied to that location and what is the exact location?

    I have a cracked touch wish I can ftp and ssh. I use a Mac

    Your help is much appreciated
     

Share This Page