MobileMe Account on Mail.app

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by SteveB88, Jan 28, 2009.

  1. SteveB88 macrumors newbie

    Joined:
    Jan 28, 2009
    #1
    Hey there, hope this is the right section!

    I recently decided to give the MobileMe trial a go, and I love it, but for some reason when I'm trying to set up my account on Mail.app on my MacBook Pro, it doesn't seem to work.

    [​IMG]

    So I've put all the correct information in, and leave the 'Automatically Set Up Account' box ticked, but it doesn't seem to agree with me, just keeps going round and round and round and round..... on 'Checking connection to mail server "mail.mac.com"'. I've had it sit there for a few hours before trying, with no luck. There might, and probably is a simple answer to this, but I just can't seem to figure it out. Any help would be much appreciated, cheers ;)
     
  2. Flipstar macrumors member

    Joined:
    Jun 21, 2007
    #2
    It might not be you. I've been having problems with the mail.app for the last few hours in regards to Mobile Me. Can anyone else chime in?
     
  3. rs7 macrumors regular

    Joined:
    Oct 24, 2008
    #3
    Working fine for me.
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    I am using Outlook but my settings are mail.me.com and smtp.me.com (not mac.com). Maybe no difference.
     
  5. SteveB88 thread starter macrumors newbie

    Joined:
    Jan 28, 2009
    #5
    Thanks rs7, that's lovely to know, but in terms of helping me out, is there anything you could help with?

    Ah cheers mike, i'll try that when I get home, i'll have a fiddle around with the settings and try it out. :D

    In the meantime does anyone know of any other ways of fixing this if the above doesnt work?
     

Share This Page