Mobileme alias to iCloud not working

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by eddtr1, Oct 20, 2011.

  1. eddtr1 macrumors newbie

    Joined:
    Jun 23, 2009
    #1
    Hi all

    I transfered over to iCloud a few days ago and brough over my main email address and a alias from mobileme. My Main email works fine i can send and recieve. My alias on the other hand doesn not seem to want to work. If i log into icloud.com i can send from it. however the email address will not recieve any mail - if you send to it it comes up with a error that it doesnt exist a 'bounce back' as a apple helper called it

    I spoke to apple on the chat yeterday - for about a hour clearing out caches and the like deleting icloud and restoring. I have been elevated to a senior advisor and I am waitinf for a answer

    Has anyone else had similar problems?

    Thanks
     
  2. eddtr1 thread starter macrumors newbie

    Joined:
    Jun 23, 2009
    #2
    I cannot even delete or create a new alias. I just keep getting that i have to wait seven days. If i try and delete a alias then i get a sever error. I just don't get it

    Does everyone alias's work?
     
  3. firmansolutions macrumors member

    firmansolutions

    Joined:
    May 31, 2010
    #3
    Mine is working, to the extent where I can send and receive emails from my iPhone, iPad and MBP.

    However, my problem is that emails to my alias result in 2 copies of the email.

    Would love to sort that.
     
  4. JayPeezy macrumors newbie

    Joined:
    Feb 13, 2009
    Location:
    California
    #4
    I'm having the same problem with my wife's account.
    Apple support told me that I had deleted the alias which is totally untrue.
    Still chatting with them and trying to sort it out.
     
  5. JayPeezy macrumors newbie

    Joined:
    Feb 13, 2009
    Location:
    California
    #5
    Update

    After about an hour on the chat with mobile me support they made me delete the alias (on iCloud.com) and then create it again.
    It let me create my old alias as a me.com email but not mac.com (which is the one that my wife uses). Now I have to wait 24-48 hours for a senior advisor to follow up. Anyone else have any luck resolving this problem?
     

Share This Page