MobileMe and Mail Sounds

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by macindork, Mar 18, 2009.

  1. macindork macrumors member

    Joined:
    Aug 8, 2008
    #1
    So i noticed on my 4th gen macbook that mail sounds appeared to be working, I would get the "new mail sound", even if the sound was set to "Sosumi" or whatever, before an item would arrive (it would take 15 seconds or so to register in the mail app) but non-the-less I had alerts. I am currently using my G5 iSight iMac as my MacBook is in the shop for repairs and i have tiger installed on it, using my MobileMe preferences. I set the mail app to "tink" when I get a new email but I still get the "New Mail Sound" 5 to 15 seconds before the "tink" when the Mail app finally pulls it in. Does anyone have any ideas about how to fix this or does anyone else have this problem?
     
  2. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #2
    This is broke for many (see apple discussions) and will require an apple fix. I just purchased 18 new mac's for my office and some work / some don't...
     
  3. macindork thread starter macrumors member

    Joined:
    Aug 8, 2008
    #3
    Yeah, as the Mac support guy for my former employer I am aware that the mail app is broken (but thanks for mentioning it, I should have). I guess what I am asking is, does anyone's mail app make a "New Mail Sound" before the mail arrives, not when the mail arrives?
     

Share This Page