MobileMe brought my Mac to its knees

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Let's Sekuhara!, Jan 14, 2009.

  1. Let's Sekuhara! macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #1
    I started uploading a 410MB zip file to my MobileMe Public folder.
    It said it would take 3 hours.
    First of all, that's longer than it should take for a file of that size on a DSL connection.

    After about 20min of uploading I got a random error for no reason:

    An item named "My project folder" already exists in this location. Do you want to replace it with the one you are moving?

    And only an "OK" button. No cancel button.
    ("x" Button to close the window was even greyed out.)

    I thought "Well, I'd like to first find out what that folder contains" since I was just copying a .zip file and even within that file there is no folder called "My project folder". So...WTF?

    I had no choice but to hit "OK", so I did. No response. Finder was completely frozen. Did a Force Quit/Relaunch of Finder. It relaunched right back into its frozen state.

    "OK, time to restart my Mac" I thought. Restart was also impossible, even with Ctrl+Opt+Cmd+Eject.
    I had to physically use the power button to restart my machine.

    Has anybody experienced anything like this before?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Not sure why it would have crashed...As far as uploading the file goes, I have a suggestion unless you tried this already. If you previously tried mounting your iDisk in Finder and then dragged the file over I noticed that the Mac OS doesn't like this for some odd reason. Try instead to go to the iDisk web app and upload through your web browser. You might have a couple spinning beachball moments while its uploading but it shouldn't take 3 hrs like you were initially quoted.
     

Share This Page