MobileMe Calendar went crazy!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by fscarpa, Sep 23, 2009.

  1. fscarpa macrumors regular

    Joined:
    Oct 22, 2008
    #1
    Is anybody else having this? On my MobileMe account, when I go to the calendar, there are two October 17th 2009. I checked out with 3 different computers with 3 different browsers, talked to apple via chat, they opened a test account and the issue remained! Even in another account! I've even asked a friend to log in with the test account info from his house and he got the double october 17th too.
     
  2. carlosbutler macrumors 6502a

    carlosbutler

    Joined:
    Feb 24, 2008
    Location:
    London City
    #2
    not recently, although i mainly use iCal and that simply syncs. if you could take a screen shot next time, i would be interested in seeing what its doing
     
  3. fscarpa thread starter macrumors regular

    Joined:
    Oct 22, 2008
    #3
    Here it is!
    iCal and iPhone calendar (they all sync with mobileme) are fine!
     

    Attached Files:

  4. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #4
    That is odd!!

    I just checked mine...it's normal.
     
  5. fscarpa thread starter macrumors regular

    Joined:
    Oct 22, 2008
    #5
    When I was in touch with the mobileme support, they asked me to see if it kept happening with a test account, and the issue remained.
    Please someone try this mobileme test account and see if you get the same problem I do.
    login: mmtesting30305
    password: rail9poe5take
     
  6. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #6
    Looks normal to me...
     

    Attached Files:

  7. fscarpa thread starter macrumors regular

    Joined:
    Oct 22, 2008
    #7
    That's odd... I keep getting the issue...
    Could it be an ISP problem? A local issue?
     

    Attached Files:

  8. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #8
    Unfortunately, I couldn't begin to guess where the problem is... :(
     
  9. fscarpa thread starter macrumors regular

    Joined:
    Oct 22, 2008
    #9
    I think there's sort of a bug in my ISP. All the computers in my city (mine and my friends') with which I tried to connect mobileme returned me the same issue. Then I asked a cousin who lives in another state, with a different ISP, to test mobileme with the same account I'm using, and for him the calendar turned to be okay.
    That's really odd...
     

Share This Page