MobileMe emails all sent on one line

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by johngardiner, Jul 5, 2009.

  1. johngardiner macrumors regular

    Joined:
    May 13, 2008
    #1
    Hey everyone, so I set my dad up with a mobileme account for his work, but every message he sends appears on one line (without any breaks). Does anyone know why this would be?
     
  2. sling macrumors newbie

    Joined:
    Jul 13, 2009
    #2
    I have exactly the same problem and can't seem to be able to fix it. For me, this all started with the move to MobileMe; previously under .Mac I never had this issue. Now the recipients of my mails get everything in one looooong line, regardless of whether I send it from the MobileMe or the .Mac account.

    Have you been able to root out the problem? How?
     
  3. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #3
    Have you guys contacted support about this? It sounds like something that should be pretty easy to fix.
     
  4. letsgopens macrumors newbie

    Joined:
    Jul 14, 2009
    #4
    I to am having this issue. It just started this morning for me. However it only does it when I reply to a message. If I compose a new one it appears as normal. I have done a support chat with an apple rep and they were unable to initially solve the problem and have escalated it to a higher level. Hopefully they find a resolution soon. It is an annoying problem.
     
  5. letsgopens macrumors newbie

    Joined:
    Jul 14, 2009
    #5
    Have any of the above posters with this problem noticed it only happening with certian email providers? I only have been having this issue with one contact so far. They are using msn. Apple specialists so far haven't been able to resolve it.
     
  6. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #6
    Guess their not so special after all.
     

Share This Page