MobileMe/iPhone/Computer Syncing Problems

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by horacescope, Sep 13, 2009.

  1. horacescope macrumors newbie

    Joined:
    Sep 13, 2009
    #1
    Hi there,
    When MobileMe first came out, I used it all the time. I'd be out on the job and enter a date into my phone, it would push into the cloud, then rain back down on my computer and everything was beautiful.
    Then my computer started running really slow because I had a bunch of junk on it. Because syncing would make everything take so long and basically lock up the entire computer, I disabled it. I kept my calendar on my iPhone. It was still set to push to MobileMe, but MobileMe wasn't communicating with any other devices.
    Well. Now I have a new computer, so I wanted to have my calendar again and be able to make updates between it and my iPhone. When I went to sync, it asked me if I wanted to merge data, replace data on computer, or replace data on MobileMe. I clicked merge.
    Then it said that the MobileMe information needed to be re-set (I have no idea WHY), and to either do this with the information on the computer or to click "fix later" and do it from another computer. I clicked "fix later". All the information is on my iPhone.
    Then I tried syncing with MobileMe with my other computer. No go.

    I brought my iPhone and new computer to the Genius bar. They tried syncing multiple times, doing a hard sync with iTunes, tried syncing the computer with MM. No luck.
    I came home. Tried to hard sync with my old computer. No luck. I deleted my account on the old computer and replaced my e-mail with "@me.com" instead of "@mac.com", repeated the process on my phone and new computer. Still no luck. Everything else syncs fine. Contacts, mail... It's just the calendar that's affected. I can't help but think it's a MobileMe problem and I don't know how to fix it. I've tried everything I can think of.

    Any suggestions?

    Any suggestions?
     
  2. Legolai macrumors member

    Joined:
    Apr 3, 2009
    #2
    apparently mobileme is down at the moment, not syncing with iPhones specifically, this could be the problem
     

Share This Page