MobileMe is unavailable at present

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Siriosys, Oct 8, 2009.

  1. Siriosys macrumors regular

    Siriosys

    Joined:
    Dec 24, 2007
    Location:
    New Zealand
    #1
    Is anybody else seeing this at the moment?

    MobileMe is temporarily unavailable.
    We are currently performing scheduled maintenance. Normal service will be restored shortly. Check back soon!



    Hmmmm.......maybe it's a long awaited slew of bug fixes.........I wish
     
  2. TwinCities Dan macrumors 603

    TwinCities Dan

    Joined:
    May 19, 2008
    Location:
    Double Parked out front of the Courthouse
    #2
    Yup, I'm seeing that as well...
     

    Attached Files:

  3. EarthDawn macrumors 6502a

    EarthDawn

    Joined:
    Feb 18, 2008
    Location:
    Long-eye Land, NY
    #3
    I saw that as well but whats odd is that i can send email on my iPhone without issue .....
     
  4. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #4
    It's back online with a new menu: Find My iPhone. :cool:
     
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    Find my iPhone has been out for a long time. Most probably maintenance.
     
  6. TwinCities Dan macrumors 603

    TwinCities Dan

    Joined:
    May 19, 2008
    Location:
    Double Parked out front of the Courthouse
    #6
    True, but this IS new... ;)
     

    Attached Files:

  7. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #7
    I was too lazy. Thank you!
     
  8. sfditty macrumors regular

    Joined:
    Nov 21, 2008
    #8
    It's new, but it doesn't work, at least for me. It redirects to Mail, as does the Settings icon. I can even briefly see the URL for findmyiphone in thew address bar while it's redirecting. Anyone else seeing this?
     
  9. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
  10. sfditty macrumors regular

    Joined:
    Nov 21, 2008
    #10
    Looks like I had to restart Firefox to get it to work for some reason.
     

Share This Page