MobileMe just died again?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by MacBoobsPro, Aug 27, 2008.

  1. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #1
    I can no longer access my mobile me website. I get a 500 error. I was looking at my site then went to Apple.com/trailers to load a trailer and Safari crashed. Now I can't access my MobMe website because of a 500 server error. All other sites seem fine.

    Any ideas anyone?
     
  2. olliebraves20 macrumors regular

    Joined:
    Nov 27, 2007
    Location:
    Lansing, MI
    #2
    As of right now I just pulled mine up just fine....my guess is that it is probably a temporary problem.....
     
  3. MacBoobsPro thread starter macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #3
    Indeed it seems its back but it was very strange. I thought something major had happened because Safari quit on me while at Apple.com then upon relaunch I kept getting server errors for my website. I thought Apple HQ had been struck by the death star or something. :D

    Move along nothing to see here! :eek:
     
  4. olliebraves20 macrumors regular

    Joined:
    Nov 27, 2007
    Location:
    Lansing, MI
    #4
    Yeah that is the last thing we need is another MobileMe outage....glad everything is up for you again....
     
  5. MacBoobsPro thread starter macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #5
    It seems the RSS feed is not working now though?!

    Dunno whats going on to be honest. Email seems to be working and my site is accessible but the RSS feed says it cant be updated as the server timed out.
     
  6. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #6
    The only RSS Feed I was using was the Apple Feed about the prolbems. In the last feed it said that it would be the last message. When I got the error I just assumed they had stop it completely so I just removed it from Outlook.
     

Share This Page