MobileMe mail indicator?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by profetto, Aug 10, 2008.

  1. profetto macrumors regular

    Joined:
    Jul 13, 2008
    #1
    I having been doing a couple of tests with my MobileMe and this is what I noticed.

    All the following tests are done after recieving an email.

    I have me.com, mail app (iMac) and mail app (iPhone) all visible. Now, the red circle with a 1 or the new mail indicator shows at the top of both mail apps (iMac and iPhone) but not at the top of the mail icon in me.com.

    Screenshots after receiving email:

    iMac:
    [​IMG]

    iPhone:
    [​IMG]

    MobileMe (me.com):
    [​IMG]

    Okay, so hopefully that makes it alittle more clear. The red indicator never shows up in MobileMe.

    Now, if I read and/or delete the new email on my iPhone, it updates on my iMac as the little indicator disappears.

    If I read and/or delete on my iMac, it doesn't update on my iPhone until I open the mail app and it refreshes.

    So those are basically my 3 problems, iMac will not update iPhone, iPhone will update iMac and MobileMe never gets a new mail indicator (even after refreshing). I think the reason the iMac updates is because the mail app on the iMac actually does its own 'check for mail' while the mail app on the iPhone is strictly push.

    Any help or ideas?
     
  2. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
  3. Pooshka macrumors 65816

    Joined:
    Jun 28, 2008
    #3
    That's a known bug within MobileMe web interface. Please, be patient.
     
  4. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #4
    Thanks.

    What about the mail indicator not 'refreshing' when I check my email on my iMac yet the indicator still stays on my iPhone?

    Any ideas? :confused::confused:
     
  5. Pooshka macrumors 65816

    Joined:
    Jun 28, 2008
    #5
    That's because your iMac communicates with MobileMe via sync (not PUSH). Once synched, MobileMe instantly pushes data to your iPhone. Basically, indicator on your iPhone refreshes within 15 minutes (or how ever you set it) of reading email on your iMac. :)
     
  6. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #6
    I've set it to refresh every minute for mail on my iMac. Sometimes its still there an hour later after deleting.
     
  7. Pooshka macrumors 65816

    Joined:
    Jun 28, 2008
    #7
    Do you mean refresh or sync? Please, elaborate.
     
  8. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #8
    Mail on iMac - set to refresh every minute.

    MobileMe on iMac - set to sync every 5 minutes (I changed it in the .plist)
     
  9. Pooshka macrumors 65816

    Joined:
    Jun 28, 2008
    #9
    Question: when deleting messages in Mail.app, are they also deleted in MobileMe Web after synching?
     
  10. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #10
    Okay, I got an email, opened up me.com and mail app on my imac. Both had the new email.

    I deleted the email on my mail app on my mac and then sync'd both manually and automatically and the email was still on me.com unread and everything.

    Any ideas?
     
  11. profetto thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #11
    Okay, seems a couple of automatic syncs later and its gone on me.com, however the mail indicator is still on my iPhone.

    Just so you know:
    [​IMG]
     

Share This Page