MobileMe not getting some e-mails

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Eric8199, Aug 12, 2009.

  1. Eric8199 macrumors 6502a

    Joined:
    Feb 27, 2009
    #1
    Hey guys, is there a filter somewhere that I can turn off on MobileMe? I ask because I just set myself up on the free trial (have an order for a subscription coming from Amazon), but I'm not getting all of my e-mails.

    I have sent a couple test e-mails from my yahoo and gmail addresses, and those show up. However, my wife has sent three e-mails from her work address to my @me address and none have showed up. Her e-mail is set up on an exchange server for work.

    I also have a Yahoo group that I am not receiving my e-mails from. It's like they're just lost in the world. No notification to the sender that they didn't send, and no way of me knowing I didn't receive them. This bothers me —*it was this same type of thing that made me leave behind my aol e-mail address.

    Can anyone offer any advice on what might be happening? I don't get it.

    Thanks
     
  2. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #2
    I'm assuming they aren't in your junk mail folder?
     
  3. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #3
    First thing to do is turn off junk filtering. Are you using webmail or the Mail app?
     
  4. Eric8199 thread starter macrumors 6502a

    Joined:
    Feb 27, 2009
    #4
    Nevermind. Problem solved. It was on my wifes end, not mine. Guess it's working fine.
     

Share This Page