MobileMe not supported in Lion!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by gasman123, Aug 3, 2011.

  1. gasman123 macrumors newbie

    Joined:
    Jul 22, 2011
    #1
    Time for a rant; I have just spent 3 hours using the online chat "help" with Apple, only to inadvertently shut down Safari and end it when we were possibly getting somewhere! They cannot put me back onto the chap who was helping me, it is apparently beyond the realms of human possibility. We can put a man on the moon, but not transfer me back to talk to Byron....

    Anyway, I have been told by 2 advisors that because I have installed Lion (which I think is the cause of all my sync problems) that they cannot support me. They have said

    "Ok, I understand the importance of MobileMe syncing for you. I just would like to let you know that Lion is not support with MobileMe. System requirements are here http://support.apple.com/kb/HT4264 but I will do my best to help."

    The release quoted is dated 4th May, 2 full months before the release date of Lion. Did anything in the App Store say "P.S. Lion will screw up your MobileMe and we will wash our hands of it?"

    I am beyond mad.....:mad::mad::mad::mad::mad:
     
  2. BaldiMac macrumors 604

    BaldiMac

    Joined:
    Jan 24, 2008
    #2
    MobileMe is supported under Lion. You connected to a Tech with bad information.
     
  3. gasman123 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #3
    I spoke to 3 techs overall, one for an hour, one for 2 hours then a final one who wanted to start from scratch. Both techs 1 and 3 told me Lion is not supported and sent me the same link.

    Therefore, from an N=3 study, 66% of techs say that MobileMe is not supported in Lion
     
  4. techpr macrumors 6502

    techpr

    Joined:
    Sep 9, 2008
    Location:
    San Juan, PR
    #4
    MobileMe is working 100% on my MBP 2011 10.7

    All Bookmarks, Calendar, Contacts, Mail all Sync OK.
     
  5. gasman123 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #5
    You are lucky, mine worked initially as well. The point is that if you do have a problem, you are on your own as they do not support their own OS.
     
  6. wolfpackfan macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #6
    I am having absolutely no problems with MobileMe running under Lion.
     
  7. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #7
    Works fine also here

    I would say that is an old document that hasn't been updated, or badly worded and should say '10.6.7 or Later'


    I thought snow Leopard was now on 10.6.8, so does it not work/un supported on that also
     
  8. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #8
    Works for me. "Not supported" doesn't mean "doesn't work".
     
  9. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
  10. gasman123 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #10
    I am very happy for you all!

    However my calendars do not sync since upgrade, and the opening gambit of Apple support is to cite an old document, published in May, and try to use this to absolve themselves immediately of any responsibility for any potential issues with Lion and MobileMe. The fact that 2 techs opened discussion with the same citation strongly indicates that this has come from "above".

    Surely I am not the only person who feels that this is a fairly rum way of dealing with customers?
     
  11. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #11
    Oh that was so funny. You made me laugh out loud :D
    That sucks man. I've got everything working here. Bookmarks, calendars, contacts, etc., for the record I did a clean install.

    I take it you've tried signing out of MobileMe on your Mac and back in again, etc... I'm not sure what would fix it, but perhaps re-installing Lion? Tis' a headache though, I know :/
     
  12. gasman123 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #12
    Oh, I've tried the works. Full delete and re-install of everything, setting up a second administrator account on my iMac, Apple setting up a trial mobile me account. Maybe it isn't Lion and is just a co-incidence.

    When I can summon up the courage and energy (and time) I'll have another crack with the help guys.

    Thanks for letting me vent!
     
  13. reputationZed macrumors 65816

    Joined:
    Mar 9, 2011
    Location:
    34°55′42″N 80°44′41″W (34.
    #13
    I had a very similar issue with MobileMe a year or so ago, can't remember if this was on OSX 10.6 or 10.5. I tried a number of things but nothing worked. Eventually I found a thread on the Apple Support forums that got me syncing again.
     

Share This Page