MobileMe Not Syncing Contacts.

Discussion in 'iPhone' started by TJunkers, Jul 12, 2008.

  1. TJunkers macrumors 6502a

    TJunkers

    Joined:
    Aug 24, 2007
    Location:
    New Jersey
    #1
    I typed all my info correct and my mail instantly shows up but my calendar events and contacts never appear. Is MobileMe not working yet or does anyone know a fix for this?

    Thanks!
     
  2. poppap macrumors member

    Joined:
    Nov 1, 2007
    #2
  3. TJunkers thread starter macrumors 6502a

    TJunkers

    Joined:
    Aug 24, 2007
    Location:
    New Jersey
    #3
    Tried it, but still not working for me. Once again my emails are there right way, but no contacts!

    and I checked me.com and both my contacts and calendar events are there!
     
  4. Asbru macrumors newbie

    Joined:
    Jul 7, 2007
    Location:
    Chicago
    #4
    I know this sounds strange... but... here we go.

    1. I did the steps above, and did not work.
    2. Even after 30 minutes, I was not getting contacts. My Email and Calendar... no problem.
    3. So, I deleted the email account from the phone and set it up again. Still, no joy after 30 minutes.
    4. Then, I needed to make a call so I went to my call list and noticed that the names were still appearing in the list even though nothing was in my contacts.
    5. I checked the details on the person I needed and everything was there. 6. Then, I went to my contact list and "poof" the contacts were there :eek:.

    So, I am wondering if there was a glitch in the contact list and it was not "refreshing" until another application on the phone needed it. Now it is updating and pushing content just fine :).
     
  5. fireb0x macrumors member

    Joined:
    Jul 3, 2008
    #5
    The first day of mobile me service has been sketchy at best. It seems like it just took a while to populate for you.
     
  6. sWaltuo macrumors regular

    Joined:
    May 25, 2007
    #6
    I had a very similar experience! My contacts weren't showing up in the contact section of the phone app or the address book app! I was able to type in a person's name while in the sms app and have tho phone recognize my contacts. I went to setup my favorites in the phone app and after I was done, poof all my contacts were where they should be. Glad I got it working now
     
  7. malch macrumors 6502

    Joined:
    Jan 20, 2008
    #7
    It's been almost a month since the last "Mobile Me not syncing" post appeared on this thread. I guess when I got my phone two days ago, I was naieve to think that Apple had worked out the Mobile Me bugs. I guess they didn't.

    I've been trying to sync, by adding a new Contact to Address Book on my MacBook Pro, and then syncing to my iPhone.
    After the first, successful, downloading of all my Contacts from my MacBook Pro to my iPhone, no new Contacts that I've since added to my MBP have appeared on my iPhone.

    Syncing not working!

    However, I just entered a new Contact on my iPhone. Synced... and what do you know, there's the new Contact in Address Book on my MBP.

    So it is syncing... ONE WAY only.

    Is this something I can correct in my Mobile Me settings somewhere, or on my iPhone? Or is it still a glitch with Mobile Me, that others are still experiencing?

    Thanks for any advice... malch
     
  8. mvinkc macrumors newbie

    Joined:
    Aug 20, 2008
    #8
    Ditto!

    I am also waiting for mobileMe to upload from my MBP. Calendar and email appear to work just fine and contacts have worked in the past. As of now though, contacts added to my pro don't make their way to the cloud to sync with my iMac or my touch. Would love to know why. thanks!
     
  9. megapopular macrumors 6502a

    Joined:
    Aug 21, 2007
  10. adamlamar macrumors newbie

    Joined:
    Sep 12, 2008
    #10
    Created New User to Fix..

    I had a big problem with MobileMe at first and I had tried the steps in the above link and others.

    Most of my contacts up to date are on my MacBookPro that I use at work - I bought it the first year it was offered. Those were the ones I needed to sync that weren't uploading to ME.

    I saw an article in Apple Support that suggested creating a new user. I did this and deleted my original user account.

    Also, as a further step to avoid contamination from the old address data, rather than trying to input that data base, I selected all of my 2000+ contacts and dragged them into my desktop creating one large .vcf file.

    When I retrieved the vcf file from my deleted users folder and dragged into the new address book all the contacts appeared but with no group info. I noticed also my new user name in the address book had a "ME" logo that was not in the original under the old user.


    All of that is to say that the sync worked with the new User account and seems to be pushing back and forth with my new iMac 24" I have at home with no problem.
     

Share This Page