MobileMe Not Working (But Differently Not)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by theinjuryexpert, Jul 14, 2008.

  1. theinjuryexpert macrumors newbie

    Joined:
    Feb 12, 2008
    #1
    My MobileMe is not working for me, but in different ways than any I've seen described here.

    First, I updated the MobileMe software pkg manually. I'm wondering if this might be at the heart of things. My iDisk icon never changed and in fact, my iDisk is still using a .mac address.

    Second, nothing is syncing. If I update my calendar on MobileMe (web interface), neither my phone or Mac change. If I update my calendar on my phone, neither my Mac or MobileMe change. If I update my Mac, neither my phone or MobileMe change. It is simply not syncing, even if I force a sync on my Mac.

    I've checked all the settings, still haven't seen any 1.1 update in my Software Update, and am just stumped. I'm already livid about the non-push mail from MobileMe, so anything aside from an easy fix on this will have me asking for a refund.
     
  2. zedsdead macrumors 68040

    Joined:
    Jun 20, 2007
    #2
    Did you go into the "Mail" settings on the iPhone and enabled the Push services?
     
  3. theinjuryexpert thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #3
    Push

    Yes, definitely have Push on. Mail and calendars are set to push. I can send mail, so I know the settings there are right.
     
  4. cuanurse macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Virginia
    #4
    Did you try going to system preferences under .Mac and signing out and back in- that prompted my new software to show up.
     
  5. theinjuryexpert thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #5
    Signing Out

    I think I already tried this, but worth a shot.

    Logged out. Paused. Signed back in.

    Still no software update, still no syncing, still no push. Even manually forcing a sync on my Mac is not syncing the calendar.

    Ah, but wait ... iCal is giving me a new message and forcing a new setup. Now, it gets weirder. iCal says MobileMe isn't set up. MobileMe says it just synced. The iCal checkbox at the bottom is greyed out and can't be checked. Argh!
     

Share This Page